1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Over 10k of my links De-Indexed, but not all of them.

Discussion in 'Blogging' started by thatslife, Sep 9, 2015.

  1. thatslife

    thatslife Registered Member

    Joined:
    Aug 6, 2013
    Messages:
    53
    Likes Received:
    10
    Hi there,
    I would first like to preemptively apologize if this is the wrong place/category for this question. Does anybody have any insight into this? --> why.png I am a bit confused, I don't do anything blackhat necessarily in the way of linkbuilding, however, I unwittingly 'spammed' my way out of a forum and my domain was subsequently banned (from that specific site). Like I said, I'm just curious why this is happening, I wasn't expecting traffic from google with this idea and I solely post links for traffic which works fairly well. Thanks for reading and hopefully someone can shed some light on this one.
    Sincerely,
    Edward
    Cheers!
     
  2. alaurensius

    alaurensius Registered Member

    Joined:
    Aug 28, 2011
    Messages:
    63
    Likes Received:
    4
    Location:
    NZ
    seem like autobloging, too much indexing
     
    • Thanks Thanks x 1
  3. thatslife

    thatslife Registered Member

    Joined:
    Aug 6, 2013
    Messages:
    53
    Likes Received:
    10
    I suppose you're right, in a way, I bought a template site that came with around 7k+ posts but I have been manually updating ever since because I can't figure out how to automate it. haha! Cheers.