1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

OMG! I got yahoo answers slapped! WTF!

Discussion in 'Black Hat SEO' started by SamuelCoats, Jul 20, 2010.

  1. SamuelCoats

    SamuelCoats Junior Member

    Joined:
    Feb 4, 2009
    Messages:
    105
    Likes Received:
    125
    Location:
    Australia
    Since when does yahoo slap people in answers?

    I finally bought another 10 lvl 2 accounts for me to get my movie site bak up, and spent all weekend answering about 150 questions. Over about 4 accounts. Login to the main one today and yahoo slapped me and DELETED every question I answered. I am now level 2 (220 odd points) with NO answers lol.

    They friken deleted every single one of them. And they didnt just delte the answer like ud expect. They deleted the whole friken question lol. Some were already ranking top 10 in google for my keywords ;) wat buggas. Some of them were really good Qs from other people too.

    Meh their choice, not sure if I should be like everyone else and give up or just hire an indian to do all future posts, will save me time :p
     
  2. Talsin

    Talsin Regular Member

    Joined:
    Mar 18, 2010
    Messages:
    385
    Likes Received:
    107
    You answered way too many questions with your url.

    Personal experience says only about 1/3 of answers should have urls on them, and you should use url hider services like bit.ly and have multiple "new" urls for the place you want to drive traffic to.
     
  3. SamuelCoats

    SamuelCoats Junior Member

    Joined:
    Feb 4, 2009
    Messages:
    105
    Likes Received:
    125
    Location:
    Australia
    They didnt delete my account lol. I can still post. Thats the wak thing. And im still lvl 2 xD
     
  4. SamuelCoats

    SamuelCoats Junior Member

    Joined:
    Feb 4, 2009
    Messages:
    105
    Likes Received:
    125
    Location:
    Australia
    Well they banned my url but I figured a way around that and still be able to post my url with redirection.. Maybe thats the reason :p