1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Noob xrumer question regarding proxy setup

Discussion in 'Black Hat SEO Tools' started by Ranko Jones, Apr 14, 2012.

  1. Ranko Jones

    Ranko Jones BANNED BANNED

    Joined:
    Mar 3, 2011
    Messages:
    1,677
    Likes Received:
    146
    How do I get it to use the xproxy file? Does it check automatically? because I loaded a list of proxies in there but I look in anonymyty and it says 0 proxies though I looked in proxy options and the tickbox is checked for http xproxy.txt.

    So how do I know it's using proxies or not because the success rate and speed havent seemed to have gone down as ppl suggest would happen using proxies so Im not sure plus I don't see anything else to indicate it?
     
  2. kokoloko75

    kokoloko75 Elite Member

    Joined:
    Jan 1, 2011
    Messages:
    1,628
    Likes Received:
    1,935
    Occupation:
    Design director
    Location:
    Paris (France)
    I don't use XRumer anymore so I can miss some things, but if I'm right you can check "Do not post wihtout proxies" in Advanced Options window (not sure if this option is still available in latest version of XRumer).

    Also, I suggest to uncheck the auto-refresh function (in Proxy Options window).

    In "Anonymity" tab, check "Use proxy".

    If you use HTTP proxies, put your proxies in xproxy.txt.
    If you use SOCKS4/5, put your proxies in xsocks.txt.

    Beny
     
    • Thanks Thanks x 1
    Last edited: Apr 14, 2012
  3. Ranko Jones

    Ranko Jones BANNED BANNED

    Joined:
    Mar 3, 2011
    Messages:
    1,677
    Likes Received:
    146
    hmm that didnt work too good, it indeed seemed to make it use proxies but i got bad proxy for every one i saw.
     
  4. Ranko Jones

    Ranko Jones BANNED BANNED

    Joined:
    Mar 3, 2011
    Messages:
    1,677
    Likes Received:
    146
    can anyone else hlpe me out with this?