1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

no recaptcha image when use proxy

Discussion in 'Black Hat SEO' started by flyingbear, May 24, 2011.

  1. flyingbear

    flyingbear Junior Member

    Joined:
    Mar 7, 2011
    Messages:
    195
    Likes Received:
    19
    Hi, I just found this. when I use a proxy in browser (tried IE, opera, chrome) to register a site, if the site has a recaptcha image, most of time, the image will not show up. in IE, it will show a box, but in opera and chrome, it shows nothing. is it normal? if it is normal, does it mean if we use a software + a proxy to register, on many sites (use recaptcha) will fail?


    thanks
     
  2. christoss1959

    christoss1959 Senior Member

    Joined:
    Nov 25, 2010
    Messages:
    894
    Likes Received:
    1,150
    Home Page:
    Its most likely the proxy you are using. I use proxies all the time and captchas still show up fine..
     
  3. flyingbear

    flyingbear Junior Member

    Joined:
    Mar 7, 2011
    Messages:
    195
    Likes Received:
    19
  4. dragon77

    dragon77 Power Member

    Joined:
    Jan 18, 2009
    Messages:
    576
    Likes Received:
    685
    Occupation:
    Increasing 5 Figures to 6 Figures
    Location:
    BHW-Gold Mine
    It depend on the proxy (blacklisted or not). I got this too sometime, and replace my proxy list with a new one.
    You can try to change the proxy port and may get different result
     
  5. marrrko

    marrrko Jr. VIP Jr. VIP

    Joined:
    Oct 10, 2009
    Messages:
    3,895
    Likes Received:
    1,610
    Location:
    Good Old Europe
    Home Page:
    I have the same problem on my PC (because i spamming from there)
    I also bought proxies from another provider and it's the same. I deleted mozilla, chrome, opera, and installed it again, all cookies, everything, and it was the same, no captcha image for 80% of 2.0 Properties for example. Have you had a similar problem?