1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NO LINKS in SEO QUAKE after an EXCESSIVE SEO campaign?!

Discussion in 'Black Hat SEO' started by mnemonic9, Feb 3, 2011.

  1. mnemonic9

    mnemonic9 Regular Member

    Joined:
    Feb 6, 2010
    Messages:
    210
    Likes Received:
    43
    Location:
    Los Angeles
    Okay, i figured something out which might help others with accentuated domain names.
    I have one domain which "comes with" two domain names
    1. t├írskereső . hu
    2. [FONT=Arial,Helvetica]xn--trskeres-8ya14i.hu
    These two ARE THE SAME. So if you enter it to the URL field, the same page comes up.
    However only the second one shows any links in SEO Quake (the one i started to build links to just today to see if it works) the OTHER ONE was scrapeboxed, xrumered, etc etc for weeks and not a single link shows up in SEO quake or ANY OTHER BACKLINK CHECKER service/software/webpage.
    So was i throwing away money in the last few weeks? The two domains should be the same but still, i think google treats them as a separate entity.
    Can anyone check the links for me pls? Even Lewi said he only found 10 BL-s to the first one after an EXTENSIVE campaign.
    Sorry guys, this is my last post about this, im hopeless. Sorry for the double post!
    Well, my current position is 13 for my keyword in my country....
    Any help would be greatly appreciated.
    Thanks!
    [/FONT]
     
  2. mnemonic9

    mnemonic9 Regular Member

    Joined:
    Feb 6, 2010
    Messages:
    210
    Likes Received:
    43
    Location:
    Los Angeles
    [​IMG][​IMG]
    So this is what im talking about.
    NO links for t├írskereső.hu after at least 50 position jump in Google and extensive linkbuilding for a month.
     
  3. mnemonic9

    mnemonic9 Regular Member

    Joined:
    Feb 6, 2010
    Messages:
    210
    Likes Received:
    43
    Location:
    Los Angeles
    Still 0 links....
     
  4. Blaatje

    Blaatje Power Member

    Joined:
    Aug 17, 2010
    Messages:
    522
    Likes Received:
    110
    Location:
    NL

    Don't use the weird characters... Try: tarskereso.hu