1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No Google search results and number of result pages?

Discussion in 'Black Hat SEO' started by Surgeon, Sep 4, 2008.

  1. Surgeon

    Surgeon Registered Member

    Joined:
    Sep 14, 2008
    Messages:
    87
    Likes Received:
    19
    Hi there,

    I'm having a bit of a problem here.

    I have tried to use Keyw*rd Elite, Keyw*rds Analyzer and ClickAdEqu*lizer.

    With all of these programs, I find that there are no number of searches and no number of webpage results are showing. I've used proxies, and have tried some small lists even without proxies. Nothing helps. I've used small numbers for SE courtesy, large numbers. Nothing... :(:( By the way, the proxy's are checked.

    Can anybody help me as to what I might be doing wrong or give me an idea of software that will work?

    Please help!
     
  2. dacash

    dacash Registered Member

    Joined:
    Jan 28, 2008
    Messages:
    51
    Likes Received:
    15
    Location:
    on the dark side.
    Well your not being clear. You mean your domains aren't getting listed?
     
  3. Surgeon

    Surgeon Registered Member

    Joined:
    Sep 14, 2008
    Messages:
    87
    Likes Received:
    19
    Hi, no. I mean the total number of searches per day or month people have been searching for that keyword. And the number of other webpages there are containing that keyword. So I mean the Google results.

    I really hope you or anybody can help me. It's impossible to do research this way :(
     
  4. fortune yoko

    fortune yoko BANNED BANNED

    Joined:
    May 30, 2008
    Messages:
    197
    Likes Received:
    149
    Try to upgrade, they launch several upgrade last month to fix their software! My KE and Key*word Anal*yzer don't have any problem!
     
  5. Surgeon

    Surgeon Registered Member

    Joined:
    Sep 14, 2008
    Messages:
    87
    Likes Received:
    19
    I will try that, but where to find the last updates? I have a version from bhw 1.3 R157