1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

nevermind hehe <3

Discussion in 'YouTube' started by heyyz, Apr 23, 2009.

  1. heyyz

    heyyz Junior Member

    Joined:
    Mar 15, 2009
    Messages:
    169
    Likes Received:
    15
    Location:
    Manchester UK
    okay so i go onto youtube and NOTHING is showing up, it's just showing DONE at the bottom ot the page and showing all white, i've tried on AOL, FF, Opera and IE... i've tried it on my other 3 laptops and 2 comps ...

    it wont work through tube plaster pro either just a blank screen...

    anyone else having trouble or is it just me?

    i've tried going on youtube on proxies and hide my ass on FF...
    ? help ? :confused:
     
    Last edited: Apr 23, 2009
  2. BrianO

    BrianO Junior Member

    Joined:
    Apr 13, 2009
    Messages:
    173
    Likes Received:
    9
    try to clear your temp. internet files and all the history and junk files from your brouser....and then go to refresh button and click it or use F5...see if it loads and works for you...!!!
     
    • Thanks Thanks x 1
  3. heyyz

    heyyz Junior Member

    Joined:
    Mar 15, 2009
    Messages:
    169
    Likes Received:
    15
    Location:
    Manchester UK
    OMG thanks <3 xxxx
    lol never thought of that <3 xxx
     
  4. newmoney

    newmoney Junior Member

    Joined:
    Dec 3, 2008
    Messages:
    168
    Likes Received:
    22
    so did that work?
     
  5. heyyz

    heyyz Junior Member

    Joined:
    Mar 15, 2009
    Messages:
    169
    Likes Received:
    15
    Location:
    Manchester UK
    lol yeah it did <3

    i never think of stuff like that,

    but it's only working on this laptop am on it's retarded i'll have to clear the others too