1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need some help with Wp Guardian plug-in

Discussion in 'Blogging' started by uchiha.jain, Jan 20, 2010.

  1. uchiha.jain

    uchiha.jain Jr. VIP Jr. VIP Premium Member

    Joined:
    Sep 14, 2009
    Messages:
    192
    Likes Received:
    39
    Gender:
    Male
    Hey fellas,
    I just set up a movie trailers autoblog here.. It fetches the feed directly from y0utub3..
    Code:
    entrailers.com
    Please give me any suggestions you may have to improve it...


    Onto the the main problems..
    1) The WP Guardian plugin doesn't seem to be able to disable the video which kinda beats the whole purpose of having one..

    2) Also the geo-targeting part is confusing me.. But the only option I can find seems to be is to set geo-targeting for a particular ad.. but no option to select the ad according to the country the user is in.. In short if I setup the ad to be displayed to US users, all it will do is check if the user is in US and if he's not.. then it wouldn't do anything.. Am I missing something here??


    PS: I'm not trying to promote the site here.. But I doubt the first problem can be solved without me posting the link here..


    Thanks in advance,
    Uchiha
     
  2. uchiha.jain

    uchiha.jain Jr. VIP Jr. VIP Premium Member

    Joined:
    Sep 14, 2009
    Messages:
    192
    Likes Received:
    39
    Gender:
    Male
    C'mon guys.. help me out here :confused::confused:
     
  3. keverone

    keverone Junior Member

    Joined:
    Oct 4, 2009
    Messages:
    147
    Likes Received:
    45
    Hi, I feel your pain, I too posted questions. i will look into yours, and try to get back to you, and yes nothing happens if not from selected country.

    I am having a problem, maybe you can help with this one????
    Everything works 100% perfect in Fire fox , but IE nothing works, I have had many people try, only one said it worked on their IE.

    I tried three differant templates, I tried having Host Gator whitelist the domain names...On one site the block happens above the header area, and the rest of the site is untouched, with scroll lock on.

    on other sites, the theme just glazes over but no ad, and no scroll lock, and video can be accessed.

    i am waiting to get an email about the support forum still.. so i am here checking to see if any one responded to my questions.. not yet...