1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Help With Firefox Problem

Discussion in 'Black Hat SEO' started by JJ King, Dec 14, 2008.

  1. JJ King

    JJ King Newbie

    Joined:
    Dec 12, 2008
    Messages:
    19
    Likes Received:
    64
    If someone can help me out with this...I'd appreciate it.

    Every time I start up my pc...the same website starts
    my firefox browser...and it's not a website I've been to.

    I just need to know how to stop it.

    This is the website address that has taken over my browser:

    Code:
    http://www.home.ro/no_user.phtml/home.ro/detoate
    Thanks for the help.

    JJ King
     
  2. mil0x

    mil0x Power Member

    Joined:
    May 27, 2008
    Messages:
    702
    Likes Received:
    643
    Occupation:
    ??
    Location:
    Somewhere on the net..
    Have you used proxies? If so, go to Extra - Options - Advanced - Network - Settings and select 'No Proxies'. Otherwise change your home page to whatever site you like on Extra - Options - Home Page. Hope I helped.
     
  3. justone

    justone Elite Member

    Joined:
    Oct 12, 2008
    Messages:
    1,516
    Likes Received:
    1,037
    Occupation:
    -
    Location:
    Europe
    This is not the right forum, definitly not.

    a) check for malware on your PC (virus scanner, hijackthis, adremovers)
    b) go into your firefox settings (Extras / Settings)
    Get to the first Tab, there you can select the start homepage

    edit
    milox was faster
     
    Last edited: Dec 14, 2008
  4. Keedev

    Keedev Regular Member

    Joined:
    Apr 2, 2008
    Messages:
    290
    Likes Received:
    100
    CWshredder and HiJackthis should fix your problems. However that is just if it's not changeable, meaning you went into your tools/options/main properties and changed the home page, but still isn't doing justice.
     
  5. waimeng00

    waimeng00 Junior Member

    Joined:
    Feb 27, 2008
    Messages:
    184
    Likes Received:
    292
    Occupation:
    Internet Marketer
    Location:
    Malaysia
    Just my 0.02, reinstalling your browser will fix your problem ??