1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NEED HELP!!!,scrape box learning and posting mode

Discussion in 'Black Hat SEO Tools' started by masush300, Jul 19, 2012.

  1. masush300

    masush300 Jr. VIP Jr. VIP Premium Member

    Joined:
    Mar 16, 2012
    Messages:
    1,054
    Likes Received:
    338
    Occupation:
    Coding
    Location:
    Imagine Dragons
    Home Page:
    Hii everyone
    i had a problem since i bought this bot
    about 6-8 month a go
    learning and posting mode is not working properly
    it has some problem
    i tried to contact support of it
    but they couldnot solve this problem yet

    PROBLEM:
    i can't stop the bot after i start ,as some saying"reading""posting"... are all times after i press abort
    even if i didnot stop ,it will again stop after posting 400-600 link,,and same,posting reading location,frezes
    plz solve this problem,really hard to use it
    thanks

    support told that it is bez of socket out
    but really confusion
    its only at my pc
    socket out is happens when i tried to click more press more times

    he also told that firewall might have block or it will take time to stop
    but really it will last for my whole life lol


    PLZ HELP thanks
    any help is rally helpfull
    thanks
     
  2. ReALeST

    ReALeST Power Member

    Joined:
    May 16, 2012
    Messages:
    584
    Likes Received:
    399
    Are you using public or private proxies?Futhermore is ur internet speed fast enough?While were on that..do u have sufficient memory on your computer or VPS.All the above are factors to consider if ur SB is freezing and non responsive:)