1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Help Getting Desktop Responder To Work On Windows 8

Discussion in 'Black Hat SEO Tools' started by scottyc1, Aug 6, 2013.

  1. scottyc1

    scottyc1 Registered Member

    Joined:
    Dec 28, 2009
    Messages:
    57
    Likes Received:
    16
    Has anyone out there been able to get EZ Autoresponder to work on windows 8

    I know I may be the last person on this forum still using it but I have been using it for the past few years and it's been working just fine.
    It's one of those things if it's not broke don't fix it .

    Problem is, My computer that I was using for mailings got fried and I decided to go with a new windows 8 computer ( BTW - W8 sucks ) and I am having some trouble loading the software on the new computer. I am thinking it has to do with a W8 setting but I can't seem to find what's wrong. I did take a copy of the software and was able to load it successfully on a friends computer running Vista so I am guessing it has something to do with windows 8.

    Here is the rundown of the problem.

    When I start to run the program I am getting this error...

    Screenshot (1).png

    I click Yes and get

    Screenshot (2).png


    I put in a file name and get

    Screenshot (3).png

    I click OK and get

    Screenshot (4).png

    This is the Error report

    Screenshot (5).png

    When I click OK I get

    Screenshot (6).png

    When I look for that file - \My EasyAutoResponder Data\EasyAutoResponderDbDeluxe.fdb it is in the folder

    When I click Create I get

    Screenshot (9).png

    and the circle Now begins, I am taken back to the Backup Database Screen

    I hope someone has run into a similar problem and knows the solution, I would really like to be able to keep using EAR2

    Thanks for Any Help You Can Give
    Scott