1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Help Did Something Stupid on My Wordpress Blog

Discussion in 'Blogging' started by losille, Jan 12, 2013.

  1. losille

    losille Junior Member

    Joined:
    Feb 22, 2011
    Messages:
    109
    Likes Received:
    95
    I tried to install Piwik in my root directory.

    Then I went to my home page and got an install link.

    The website is still there and the content is there but I can't get to it. I get this.
    Code:
    http://cfmmusicscene.com/wp-admin/install.php
    "You appear to have already installed WordPress. To reinstall please clear your old database tables first."

    I don't want to clear my data bases!

    If I log into my dashboard all the the links are there and I can go to them. I just can't go to a direct link.

    I hit edit and the article is there but if I hit view post I get the same install.
    Code:
    http://cfmmusicscene.com/2013/01/brad-paisley-sings-the-ballad-of-honey-boo-boo/wp-admin/install.php
    I have cheap hosting and they won't do a recover so I have to get out of this myself.

    Any help would be greatly appreciated!:(
     
  2. Joseph08

    Joseph08 Newbie

    Joined:
    Nov 11, 2012
    Messages:
    5
    Likes Received:
    1
    Hi,

    You should have tried to install Piwik in sub-directory. Installing it in the root directory, in which wordpress files resides will always create a problem.
    At the moment I cannot see any problem with your wordpress. It is working fine.

    I would suggest you to move the Piwik files to sub-directory and then try to install it.

    Let me know if you are facing any problem or include the steps to replicate the issue.
     
    • Thanks Thanks x 1
  3. losille

    losille Junior Member

    Joined:
    Feb 22, 2011
    Messages:
    109
    Likes Received:
    95
    Thank you so very much! You are right now it is working. I don't know why.