1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My ScrapeBox BlogEngine Nightmare.

Discussion in 'Black Hat SEO' started by Spaceman, Oct 8, 2010.

  1. Spaceman

    Spaceman Regular Member

    Joined:
    Aug 8, 2009
    Messages:
    435
    Likes Received:
    53
    Hi,

    Im not doing to bad now on the comment posting for MT and WP types with SB.

    But the BlogEngine poster is different - it has a separate screen when posting and it is SO SLOW.

    Success at posting alone is down at around 3% - and the ones which stick - err well - thats < 0

    Do others think that blog engine blogs are a waste of time with SB?

    Shall I just dump that option and move on?

    Cheers
    Spaceman
     
  2. alexy2k

    alexy2k Registered Member

    Joined:
    Aug 31, 2010
    Messages:
    55
    Likes Received:
    13
    I've found some pretty good blogs on BE.
    Most of them spammed to death of course, but there are definitely a lot that are not spammed and have nice pr > 3.

    I use them also to observe "succeeded" posters. Look for competitive keyword (from posted anchor text) and if they rank high for the KW I analyze their links and you can find pretty interesting stuff doing this kind of analysis (it's kind of trick stinkybooboo described in his tutorials)
     
  3. tbrad

    tbrad Registered Member

    Joined:
    Aug 11, 2010
    Messages:
    99
    Likes Received:
    11
    i prefer blog engine, damn wordpress has askimet which has blocked me
     
  4. Spaceman

    Spaceman Regular Member

    Joined:
    Aug 8, 2009
    Messages:
    435
    Likes Received:
    53
    Thanks - for that. I may need to modify my harvest method.

    Im back tracking on MT aswell - Ive just run through 28,000 posts - out of half of them (so about 14,000 fvcking blogs) only ONE link has been found.

    What a load of dogshit.