1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My SB is acting weird...

Discussion in 'Black Hat SEO' started by christianbed, May 25, 2012.

  1. christianbed

    christianbed Jr. VIP Jr. VIP Premium Member

    Joined:
    Aug 17, 2011
    Messages:
    1,346
    Likes Received:
    882
    Location:
    alert("Make Money")
    Home Page:
    This is really strange, SB has been working well for me now for over a year, but today my 3 yr old turned off the wireless router, which isn't anything new. I was in the middle of a blast. When I turned it back on, SB started acting strange...posts at normal speed for 5 sec, then slows waaaaay down. I reset the router, did a power cycle, all that stuff. I even deleted and reinstalled SB twice. Same problem. Plugging into the router doesn't change anything either. Thought I'd ask to see if anyone here is having or has had similar issues with SB.
     
  2. macdonjo3

    macdonjo3 Jr. VIP Jr. VIP Premium Member

    Joined:
    Nov 8, 2009
    Messages:
    5,567
    Likes Received:
    4,317
    Location:
    Toronto
    Home Page:
    Do your download speeds slow when SB slows?

    That's kinda funny, your 3 yr old turns the router off on you ;) I'd be so mad
     
  3. christianbed

    christianbed Jr. VIP Jr. VIP Premium Member

    Joined:
    Aug 17, 2011
    Messages:
    1,346
    Likes Received:
    882
    Location:
    alert("Make Money")
    Home Page:
    Yeah...I have decided to get a new router to see what happens because our whole home network has been acting weird ever since. *sigh* kids.