1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My Host Suspended My Account

Discussion in 'Black Hat SEO' started by Soloman8, Mar 31, 2011.

  1. Soloman8

    Soloman8 Registered Member

    Joined:
    Nov 25, 2009
    Messages:
    84
    Likes Received:
    19
    Location:
    York, PA
    Holy hell I am pissed. Anybody ever experience this?
     
  2. Aaric

    Aaric Elite Member

    Joined:
    Mar 7, 2010
    Messages:
    1,577
    Likes Received:
    1,120
    Gender:
    Male
    Location:
    USA
    who was your host? were you doing bulk emailing?
     
  3. master-of-backlinks

    master-of-backlinks Regular Member

    Joined:
    Nov 29, 2010
    Messages:
    245
    Likes Received:
    544
    Location:
    USA
    Home Page:
    I believe you have posted this in the wrong section. This is more for the "lounge" i believe. Im sure you will get more feed back there.
     
  4. Soloman8

    Soloman8 Registered Member

    Joined:
    Nov 25, 2009
    Messages:
    84
    Likes Received:
    19
    Location:
    York, PA
    2M Host This is what they said "possibly bad coding, endless loop or similar, account can't be reactivated without a fix"
     
  5. dvno879

    dvno879 Regular Member

    Joined:
    Nov 2, 2009
    Messages:
    320
    Likes Received:
    69
    Occupation:
    Hustler...
    Location:
    Behind You...
    Just contact them and ask them what file caused the error and try to fix it, if you can't just delete it.

    My host suspends my account all the time if its shared cus they dont want anything to mess up the server as other sites are being hosted on it as well...
     
  6. Zeta Reticuli

    Zeta Reticuli Registered Member

    Joined:
    Feb 3, 2011
    Messages:
    57
    Likes Received:
    4
    YES! It's a pain in the neck... Starting this year my site got suspended because a dumb bastard reported my site for containing some megaupload/rapidshare links so they just suspended my account and they didn't even provided me a link to download my site files... So everything I had left was a 2 weeks old backup to get my site online again... What I did after was to get a a dedi and upload my site there.
     
  7. Soloman8

    Soloman8 Registered Member

    Joined:
    Nov 25, 2009
    Messages:
    84
    Likes Received:
    19
    Location:
    York, PA
    Thanks for information, it is a shared server. I am waitng for reply from them.
     
  8. ellie

    ellie Regular Member

    Joined:
    May 31, 2008
    Messages:
    237
    Likes Received:
    250
    Location:
    Australia... in a house
    dvno hit it on the head. My websites have been suspended at least 8 times in the last 12 months alone.

    It's often cron-related and usually in the early hours of the morning for me...

    What were you running on the domain that could be using the resources?

    Also, make sure you are using a cache system if you have a shared hosting account. Hostgator for example, wouldn't unsuspend one of my domains until I had installed a cache plugin...

    It's not the end of the world, just contact their helpdesk and ask for the logs of what happened and pinpoint what caused it and stop it. Fix the problem (if you can) and give the helpdesk your good citizen speech saying that you had no idea what happened and you are eternally grateful for them helping bring this to your attention.

    They'll unsuspend you 9/10 times (unless you really were black with your hats)
     
  9. Soloman8

    Soloman8 Registered Member

    Joined:
    Nov 25, 2009
    Messages:
    84
    Likes Received:
    19
    Location:
    York, PA
    Thats BS, who was your hosting company, so I know to stay away from them?
     
  10. Soloman8

    Soloman8 Registered Member

    Joined:
    Nov 25, 2009
    Messages:
    84
    Likes Received:
    19
    Location:
    York, PA
    Thanks note taken, I am running a php script from NASA that auto refreshes every ten seconds, but that has been running for months.
     
  11. Zeta Reticuli

    Zeta Reticuli Registered Member

    Joined:
    Feb 3, 2011
    Messages:
    57
    Likes Received:
    4
    I was using ixwebhosting. Just have terrible memories of that site.
     
  12. Soloman8

    Soloman8 Registered Member

    Joined:
    Nov 25, 2009
    Messages:
    84
    Likes Received:
    19
    Location:
    York, PA
    "Its not an issue with the Joomla component. I activated the index.php file and again it started consuming CPU resources and causing load in the server. I am pasting the logs for your reference. "

    Log: 12207 survival 16 0 42052 25m 7348 S 16.2 0.6 0:00.86 /usr/bin/php /home/survival/public_html/index.php

    I am gonna dsable all cron jobs.
     
    Last edited: Mar 31, 2011
  13. MethShow

    MethShow Registered Member

    Joined:
    Jan 24, 2011
    Messages:
    57
    Likes Received:
    2
    The other day, my host was also suspended, just contact them, if you are with good host, they will not delete your files.
     
  14. Soloman8

    Soloman8 Registered Member

    Joined:
    Nov 25, 2009
    Messages:
    84
    Likes Received:
    19
    Location:
    York, PA
    I have a backup index.php file from 2 months and it is exactly the same one these asshats are complaing about. I think my forum site is under attack at 90 second intervals causing the server to overload. Damn you Xrumer, LOL. Do not know what else it could be.

    From 2MHost

    "I enabled the index.php file and again the load went high. It is an issue with coding of index.php file. Please recheck it, run and test it on your local system and then confirm us and we will check it again and enable.

    Please test it on your local system and fix it because we cannot test it on our server as it is a live and shared server and it will cause issues to other accounts. Let us know if you need further help."
     
  15. Soloman8

    Soloman8 Registered Member

    Joined:
    Nov 25, 2009
    Messages:
    84
    Likes Received:
    19
    Location:
    York, PA
    This is what I said.
    "Hi, Mark

    I get error codes put no CPU resources were being consumed.

    Warning: require_once(F:\Program Files\EasyPHP-5.3.1\www\My Scripts\includes\defines.php) [function.require-once]: failed to open stream: No such file or directory in F:\Program Files\EasyPHP-5.3.1\www\My Scripts\index.php on line 21

    Fatal error: require_once() [function.require]: Failed opening required 'F:\Program Files\EasyPHP-5.3.1\www\My Scripts\includes\defines.php' (include_path='.;C:\php5\pear') in F:\Program Files\EasyPHP-5.3.1\www\My Scripts\index.php on line 21

    Regards, Blackhatter"

    HIs respopnse

    "Did you try to fix these errors ? Are you sure no CPU resource was consumed while running index.php script on your local system ? If that is the case then we will enable it and check one last time and if it is still causing the issue then we will suspend you account. Kindly confirm. Let us know if you need further help.

    Regards,
    Mark,
    2mhost Technical Support "