1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My Celebrity AutoBlog Project.

Discussion in 'Blogging' started by WebmasterWorkforce, Jan 24, 2010.

  1. WebmasterWorkforce

    WebmasterWorkforce BANNED BANNED

    Joined:
    Oct 27, 2009
    Messages:
    98
    Likes Received:
    28
    Hey guys.

    I got the domain http://celebcelebration.com the other day. I also bought this cool http://stylewp.com/themes/hotgoss.html for it.

    I contacted the theme people about the article images not displaying. My support forum questions have gone unanswered for the last three days and I only received one email response saying, "Are your posts manually entered or are you using some kind of auto-blogger? By default, the first image attached to a post is automatically detected and use throughout the theme." - I have not received any replies since then.

    I tested it and posting articles manually and attaching images to the articles, works fine, showing the thumbnails, however I do not want to have to manually post every single article there. The entire purpose of me doing this project is that I want this to be an autoblog.

    Do you guys have any ideas or advice for me?

    :confused:
     
  2. yazidane

    yazidane Newbie

    Joined:
    Oct 15, 2009
    Messages:
    17
    Likes Received:
    2
    what plgin do you use my bro
     
  3. WebmasterWorkforce

    WebmasterWorkforce BANNED BANNED

    Joined:
    Oct 27, 2009
    Messages:
    98
    Likes Received:
    28
    I am using AutoBlogged.
     
  4. mgs

    mgs Regular Member

    Joined:
    Apr 7, 2007
    Messages:
    219
    Likes Received:
    170
    Occupation:
    Professional Web Developer, Internet Marketing, SE
    Location:
    Land of Dreams
    The theme need to be custom coded to automatically generate thumbnails from posts images, I don't want this to sound like I'm advertising my stuff, but feel free to PM if you want this to be done .

    Other than that you'll need to manually add custom filed within the post to get the thumbnail working .
     
  5. lllaer

    lllaer Registered Member

    Joined:
    Jan 11, 2008
    Messages:
    90
    Likes Received:
    18
    you have to input custom code if you using this theme, ... autoblogged is hard to deal with such issues, maybe it can be solved in the version. But cool blog, bro!
     
  6. makingfastcash22

    makingfastcash22 Senior Member

    Joined:
    Feb 15, 2009
    Messages:
    1,152
    Likes Received:
    178
    Home Page:
    Hey nice blog. I am having the same issue using reviewazon and a woothemes template. It sucks. Let us know if you get it worked out. Might be able to apply the fix to my theme as well.
     
  7. makingfastcash22

    makingfastcash22 Senior Member

    Joined:
    Feb 15, 2009
    Messages:
    1,152
    Likes Received:
    178
    Home Page:
    Where can u get the timthumb script and can u explain a little more about adding a catch first image to the function.php .

    This might help fix my woo themes problem.

    Thanks
     
  8. WebmasterWorkforce

    WebmasterWorkforce BANNED BANNED

    Joined:
    Oct 27, 2009
    Messages:
    98
    Likes Received:
    28
    Thanks guys.

    I'm still messing with this and have not had much luck with it. Any more ideas?

    :confused:
     
  9. greatusa

    greatusa Registered Member

    Joined:
    Feb 11, 2008
    Messages:
    95
    Likes Received:
    22
    Not bad result actually. You have about 250 pages indexed so far by G. Any other plans on marketing or promoting your site? This is more important now.