1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My Blog Is Down - White Screen [Help!!]

Discussion in 'Blogging' started by tuesday10, Jan 12, 2010.

  1. tuesday10

    tuesday10 Regular Member

    Joined:
    Oct 11, 2008
    Messages:
    221
    Likes Received:
    91
    Hi Bhatters,

    One of my blogs is displaying a complete white screen. Nothing on all comes up in the browser window.

    Can anyone point to what might be wrong.

    Any help would be much appreciated,

    T10
     
  2. warrior skunk

    warrior skunk Newbie

    Joined:
    Sep 1, 2009
    Messages:
    40
    Likes Received:
    22
    Well my only guess is that somehow you broke the template and it is no longer outputting any HTML. If you are using firefox go to View->Page Source and if that is also completely blank then there is something wrong that is not letting the script output any HTML. Sadly enough without more info I can't really help you anymore than that. Good luck
     
  3. tuesday10

    tuesday10 Regular Member

    Joined:
    Oct 11, 2008
    Messages:
    221
    Likes Received:
    91
    @ Warrior Skunk: Thanks for the advice. I have just looked at the source and it too is blank. I am hoping I don't have to do a complete reinstall.
     
  4. werrich

    werrich Regular Member

    Joined:
    Feb 17, 2009
    Messages:
    374
    Likes Received:
    42
    go to wp-admin page and see if u can see anything in there. perhaps there's a wp update due anyway, and maybe that will fix the prob. and if wp-admin area works, change the template and see if it looks correct.
     
    • Thanks Thanks x 1
  5. B03S

    B03S Junior Member

    Joined:
    Feb 23, 2008
    Messages:
    110
    Likes Received:
    18
    Did you install a new plugin? If that's the case, just delete the plugin via ftp
     
  6. tuesday10

    tuesday10 Regular Member

    Joined:
    Oct 11, 2008
    Messages:
    221
    Likes Received:
    91
    I can't even access the wp-admin page on the blog. Everything seems to be down.

    It's going to hurt but I am going to do a reinstall.

    Thanks much for all the suggestions guys.
     
  7. AltaVega

    AltaVega Newbie

    Joined:
    Dec 23, 2009
    Messages:
    23
    Likes Received:
    8
    are you using by any chance the WP Super cache plugin?

    before you do a new install, try to FTP into your host and remove all the plugin files/directories except Akismet and Hello Dolly. after try to log into wp-admin.
     
  8. lynx21

    lynx21 Newbie

    Joined:
    Jan 11, 2010
    Messages:
    23
    Likes Received:
    0
    also open up wp-config and delete any lines after ?>
     
  9. sykosiko

    sykosiko Registered Member

    Joined:
    Oct 3, 2008
    Messages:
    50
    Likes Received:
    11
    Location:
    land of ice and snow
    i'd say ftp into the site and rename the plugins directory temporarily.
    then you should be able to gain access. then change the them temporarily to see if you can fix the existing theme's code ( reupload it ) then apply the new theme.

    then 1 by 1, activate a plugin and test, and repeat until all is working or you find the source of the problem.
     
  10. tuesday10

    tuesday10 Regular Member

    Joined:
    Oct 11, 2008
    Messages:
    221
    Likes Received:
    91
    Thanks for all your help guys, unfortunately I wasn't able to solve the problem and have reinstalled WP.

    I'll have to start from scratch again but I suppose it's all a part of the wordpress game.

    Cheers guys,

    T10