1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My BHW account is sick, someone have this?

Discussion in 'BlackHat Lounge' started by virtualbyron, Apr 23, 2017.

  1. virtualbyron

    virtualbyron Jr. VIP Jr. VIP

    Joined:
    May 11, 2014
    Messages:
    1,243
    Likes Received:
    794
    Occupation:
    WHITE HAT
    Home Page:
  2. ThatSEO

    ThatSEO Jr. VIP Jr. VIP

    Joined:
    Jan 22, 2016
    Messages:
    707
    Likes Received:
    299
    Gender:
    Male
    Occupation:
    Self employed marketing stuff
    Location:
    Sometimes UK
    [​IMG]

    [​IMG]


    Yea, I can't either
     
    • Thanks Thanks x 1
  3. BassTrackerBoats

    BassTrackerBoats Super Moderator Staff Member Moderator Jr. VIP

    Joined:
    Mar 10, 2010
    Messages:
    15,931
    Likes Received:
    29,256
    Occupation:
    Selling CPA Sites
    Location:
    Not England
    Home Page:
    Are you using the BB code that is offered by imgur?
     
    • Thanks Thanks x 1
  4. virtualbyron

    virtualbyron Jr. VIP Jr. VIP

    Joined:
    May 11, 2014
    Messages:
    1,243
    Likes Received:
    794
    Occupation:
    WHITE HAT
    Home Page:

    Here the try with the imgur
    <blockquote class="imgur-embed-pub" lang="en" data-id="a/1Acyp"><a href="//imgur.com/1Acyp"></a></blockquote><script async src="//s.imgur.com/min/embed.js" charset="utf-8"></script>

    EDIT: I think it's don't work

    It's like text tools are broken or turned off, I did nothing special and it worked a few hours ago
     
  5. keywordspot

    keywordspot Jr. VIP Jr. VIP

    Joined:
    Dec 17, 2013
    Messages:
    5,350
    Likes Received:
    1,876
    Gender:
    Female
    Occupation:
    Inbound Marketer
    Location:
    Near Hill Station
    Have you clear browser cache ?
     
    • Thanks Thanks x 1
  6. sturose

    sturose Jr. VIP Jr. VIP

    Joined:
    Nov 6, 2013
    Messages:
    1,544
    Likes Received:
    1,909
    Gender:
    Male
    Occupation:
    Clicking my own adverts
    Location:
    Stuck in a rut
    [​IMG]

    Just checking. Works for me.

    Just wrap the url with [ img ][ /img ] bb code without the spaces. (Won't let me post the code without spaces)
     
    • Thanks Thanks x 1
  7. virtualbyron

    virtualbyron Jr. VIP Jr. VIP

    Joined:
    May 11, 2014
    Messages:
    1,243
    Likes Received:
    794
    Occupation:
    WHITE HAT
    Home Page:
    Yes I just did it 5 sec ago, also I can't "quote" a post

    I can but not by clicking
     
  8. BassTrackerBoats

    BassTrackerBoats Super Moderator Staff Member Moderator Jr. VIP

    Joined:
    Mar 10, 2010
    Messages:
    15,931
    Likes Received:
    29,256
    Occupation:
    Selling CPA Sites
    Location:
    Not England
    Home Page:
  9. HoNeYBiRD

    HoNeYBiRD Jr. VIP Jr. VIP

    Joined:
    May 1, 2009
    Messages:
    6,954
    Likes Received:
    7,984
    Gender:
    Male
    Occupation:
    Geographer, Tourism Manager
    Location:
    Ghosted
    Copy-paste those direct links to the images, when you try to insert a pic. Make sure that they end with .jpg and not a bunch of random characters, it should work. Imgur doesn't give direct links automatically. After you uploaded an image, you need to right click and open the image on a new tab for instance to get the direct link.

    But maybe it's something else, if you can't quote either.
     
    • Thanks Thanks x 1
  10. virtualbyron

    virtualbyron Jr. VIP Jr. VIP

    Joined:
    May 11, 2014
    Messages:
    1,243
    Likes Received:
    794
    Occupation:
    WHITE HAT
    Home Page:
    [​IMG]

    Ok I can do it, but only manually
     
  11. ThatSEO

    ThatSEO Jr. VIP Jr. VIP

    Joined:
    Jan 22, 2016
    Messages:
    707
    Likes Received:
    299
    Gender:
    Male
    Occupation:
    Self employed marketing stuff
    Location:
    Sometimes UK

    Click the image thing and slap in the URL?

    Screen Shot 2017-04-23 at 5.35.06 PM.png
     
  12. sturose

    sturose Jr. VIP Jr. VIP

    Joined:
    Nov 6, 2013
    Messages:
    1,544
    Likes Received:
    1,909
    Gender:
    Male
    Occupation:
    Clicking my own adverts
    Location:
    Stuck in a rut
    I was having problems a while back posting replies on certain threads. Turned out to be my adblocker causing trouble.

    If you use adblock or any other browser extensions try disabling them to see if the problem goes away.
     
    • Thanks Thanks x 2
  13. virtualbyron

    virtualbyron Jr. VIP Jr. VIP

    Joined:
    May 11, 2014
    Messages:
    1,243
    Likes Received:
    794
    Occupation:
    WHITE HAT
    Home Page:
    You are right! I disable everything and it works, thanks everyone!!

    It's weird since I do not make any change or add a new extension since a while

    EDIT: The extension in question was "quick java switcher"
     
    • Thanks Thanks x 1
    Last edited: Apr 23, 2017
  14. sturose

    sturose Jr. VIP Jr. VIP

    Joined:
    Nov 6, 2013
    Messages:
    1,544
    Likes Received:
    1,909
    Gender:
    Male
    Occupation:
    Clicking my own adverts
    Location:
    Stuck in a rut
    Same here, I hadn't changed anything in my browser and one day I tried to reply in a thread and no matter what I did it just would not post.

    Any other thread was fine it was just one particular thread, contacted support and they advised to disable adblock and it worked.

    Crazy!
     
  15. HoNeYBiRD

    HoNeYBiRD Jr. VIP Jr. VIP

    Joined:
    May 1, 2009
    Messages:
    6,954
    Likes Received:
    7,984
    Gender:
    Male
    Occupation:
    Geographer, Tourism Manager
    Location:
    Ghosted
    Chrome updates the extensions automatically in the background. It can be that the addon was updated and something went sideways with it. But that particular extension was updated last in 2016, so i guess it's not the case. Chrome updates itself too automatically in the background by default, it can be that the extension is malfunctioning with the Chrome version Chrome updated itself to. Or your java is outdated. Try updating it, if you aren't using the latest version (and remove any old versions).
     
    • Thanks Thanks x 1
  16. virtualbyron

    virtualbyron Jr. VIP Jr. VIP

    Joined:
    May 11, 2014
    Messages:
    1,243
    Likes Received:
    794
    Occupation:
    WHITE HAT
    Home Page:
    I also checked the last update of the plugin, you are right my java is outdated and it's not safe at all I do it now, thanks