1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My autoblog is not indexed by google?

Discussion in 'Blogging' started by hucs0451, Dec 5, 2009.

  1. hucs0451

    hucs0451 Newbie

    Joined:
    Nov 8, 2009
    Messages:
    12
    Likes Received:
    0
    hello ,guys ,i maked the autoblog 1 month ago , i use .info domain ,but the blog is indexed 24 pages by google ,i have post 200 articles..Anyone know why .

    (i have summited sitemaps and digg)

    My robots.txt configurated
    User-agent: *
    Disallow: /wp-content/themes/
    Disallow: /wp-content/plugins/
    Disallow: /wp-admin/
    Disallow: /wp-includes/
    Disallow: /wp-login.php
     
    Last edited: Dec 5, 2009
  2. white92

    white92 Regular Member

    Joined:
    Nov 22, 2009
    Messages:
    310
    Likes Received:
    89
    Occupation:
    Student
    Location:
    Portugal
    Make sure u have robots.txt configurated..
     
  3. adbox

    adbox Power Member

    Joined:
    May 1, 2009
    Messages:
    658
    Likes Received:
    107
    Home Page:
    Have you submitted to Webmaster Tools? If you haven't you should download the Google XML Sitemap Generator plugin, and then submit your sitemap to webmaster tools. All you pages should be indexed within 2 weeks or less. I believe.
     
  4. brainet77

    brainet77 Junior Member

    Joined:
    Jun 10, 2008
    Messages:
    112
    Likes Received:
    35
    maybe some one had report your blog to google for duplicate content