1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My Autoblog Got De-Indexed by Google

Discussion in 'Blogging' started by arthro, Jul 28, 2009.

  1. arthro

    arthro Regular Member

    Joined:
    Aug 18, 2008
    Messages:
    258
    Likes Received:
    13
    Please give me an advice, my autoblog got de-indexed by Google. What should I do?
     
  2. mechasheba

    mechasheba Junior Member

    Joined:
    May 19, 2009
    Messages:
    107
    Likes Received:
    52
    Change content, ask for reconsideration. Or wait and see if it gets picked up again. BTW, nothing shows up when you search site:yoursite.com?
     
    • Thanks Thanks x 1
  3. arthro

    arthro Regular Member

    Joined:
    Aug 18, 2008
    Messages:
    258
    Likes Received:
    13
    yes, nothing shows up when I search site:mysite.com.
    so do I have to delete all the posts and start again?
     
  4. RifqiAF

    RifqiAF Junior Member

    Joined:
    Feb 21, 2009
    Messages:
    158
    Likes Received:
    29
    I don't think delete all the post will solve the problem cause google deindex the domain name. You should build a new blog with better quality, I think it's usual for autoblog getting deindexed if it doesn't provide quality content and only scraping rss feed.

    Request consideration will take a long time, cause google won't reply your consideration request immediately, and it's not guaranteed that google will put your site back on index, especially for autoblog.
     
    • Thanks Thanks x 1