1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

my all browsers are crashing... :(

Discussion in 'BlackHat Lounge' started by american_hacker, Feb 3, 2014.

  1. american_hacker

    american_hacker BANNED BANNED

    Joined:
    Sep 22, 2012
    Messages:
    90
    Likes Received:
    39
    I don't know what happened to my PC. My all browsers are crashing after a short interval. And this is not it, even my whole system automatically restarts after 20-30 minutes. Why is this happening with my PC? I tried to reinstalling Windows but still i'm facing same problem. Please help me guys. [​IMG]
     
  2. Asif WILSON Khan

    Asif WILSON Khan Executive VIP Premium Member

    Joined:
    Nov 10, 2012
    Messages:
    10,125
    Likes Received:
    28,564
    Gender:
    Male
    Occupation:
    Fun Lovin' Criminal
    Location:
    London
    Home Page:
    Is your system overheating?

    Post the make/model/specs and will try to help.
     
  3. If you have installed a fresh OS, It's likely to be a hardware/BIOS problem. Checkign each one could take a while, so I suggest going to some sort of repair place or replacing PC and take out any useful components for reuse.
     
  4. american_hacker

    american_hacker BANNED BANNED

    Joined:
    Sep 22, 2012
    Messages:
    90
    Likes Received:
    39
    no.

    specs:
    intel dual core processor
    2GB Ram
    motherboard: Biostar
    model: G31D-M7


    is that enough for you?
     
  5. $Bunny$

    $Bunny$ Jr. VIP Jr. VIP

    Joined:
    Apr 20, 2013
    Messages:
    417
    Likes Received:
    75
    RAM Problem. Check your RAM.
     
  6. PrinceVisi

    PrinceVisi Elite Member

    Joined:
    Jan 11, 2012
    Messages:
    1,916
    Likes Received:
    1,009
    Occupation:
    BusinessMan
    Location:
    Tropoja

    I had the same problem once with my Toshiba Laptop and the problem was that the motherboard was over.

    It needed a new motherboard. I don't know though what your problem might be.
     
  7. american_hacker

    american_hacker BANNED BANNED

    Joined:
    Sep 22, 2012
    Messages:
    90
    Likes Received:
    39
    well, it may be. But i can't replace my pc with new one. I have to do something else to fix this problem.
     
  8. xphoenixx

    xphoenixx BANNED BANNED

    Joined:
    Feb 2, 2014
    Messages:
    38
    Likes Received:
    12
    Sounds like your computer took a sh!t if you already tried reinstalling windows. Time for a new one.
     
  9. american_hacker

    american_hacker BANNED BANNED

    Joined:
    Sep 22, 2012
    Messages:
    90
    Likes Received:
    39
    are you sure? my motherboard is just 4 years old. And it was working fine before it. i never had any problem with it.
     
  10. mickyfu

    mickyfu Jr. VIP Jr. VIP Premium Member

    Joined:
    Dec 14, 2011
    Messages:
    5,283
    Likes Received:
    15,488
    Location:
    Jennifers Office.
    I had this problem once, the only thing that sorted it out was throwing my computer in the bin and getting a new one.
     
  11. american_hacker

    american_hacker BANNED BANNED

    Joined:
    Sep 22, 2012
    Messages:
    90
    Likes Received:
    39
    how could you say that it is Ram problem?
     
  12. xphoenixx

    xphoenixx BANNED BANNED

    Joined:
    Feb 2, 2014
    Messages:
    38
    Likes Received:
    12
    Its not a RAM problem, he doesnt know what hes talking about.
     
  13. Asif WILSON Khan

    Asif WILSON Khan Executive VIP Premium Member

    Joined:
    Nov 10, 2012
    Messages:
    10,125
    Likes Received:
    28,564
    Gender:
    Male
    Occupation:
    Fun Lovin' Criminal
    Location:
    London
    Home Page:
    • Thanks Thanks x 2
  14. The SEO

    The SEO Jr. VIP Jr. VIP Premium Member

    Joined:
    Dec 14, 2011
    Messages:
    3,975
    Likes Received:
    3,115
    Occupation:
    SEO/SMM
    Location:
    BHW
  15. $Bunny$

    $Bunny$ Jr. VIP Jr. VIP

    Joined:
    Apr 20, 2013
    Messages:
    417
    Likes Received:
    75
    I had the same problem few months ago. There was a problem in my RAM's. I was using 2 GB's 4 RAM's = 8 GB. But frequency of two of them was different. Due to this my pc was crashing after some time.
     
  16. american_hacker

    american_hacker BANNED BANNED

    Joined:
    Sep 22, 2012
    Messages:
    90
    Likes Received:
    39
    ohh woow you found something useful for me. thanks man. Let me try it.
    hope i will get something useful from these links.
     
  17. $Bunny$

    $Bunny$ Jr. VIP Jr. VIP

    Joined:
    Apr 20, 2013
    Messages:
    417
    Likes Received:
    75
    I think you dont know what you are talking about.
     
  18. american_hacker

    american_hacker BANNED BANNED

    Joined:
    Sep 22, 2012
    Messages:
    90
    Likes Received:
    39
    but i'm not using two RAM's. i'm using a single one.
     
  19. lincolnave

    lincolnave Jr. VIP Jr. VIP Premium Member

    Joined:
    Dec 5, 2008
    Messages:
    392
    Likes Received:
    184
    Occupation:
    Building Bots and Arduinos
    Location:
    Outside NYC
    Hey OP,
    Recently, I was having similar problems. I have a Black dual core processor, that allowed me to use 4 processors. Years after buying it, the machine was shutting down when I would walk away from it. I finally turned OFF the extra processors, since it was clear they didn't pass QA. Since then, my machine has worked fine. Much Slower, but works.

    I have another machine that has become my main machine and I'll be replacing the motherboard and processor when I get some time.

    Respectfully, I'm thinking maybe one of your processors if breaking down, try turning one off and see if that helps. Not sure, but it could tell you where the problem is occurring. Don't hesitate to PM if you have any questions.

    Best Wishes.
     
    Last edited: Feb 3, 2014
  20. american_hacker

    american_hacker BANNED BANNED

    Joined:
    Sep 22, 2012
    Messages:
    90
    Likes Received:
    39
    and one more thing....whenever i check my CPU usage in taskbar. it reaches upto 90%. Is it motherboard related problem?