1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mass Video Downloader Issues

Discussion in 'Black Hat SEO Tools' started by samiejg, May 3, 2014.

  1. samiejg

    samiejg Senior Member

    Joined:
    Dec 14, 2013
    Messages:
    826
    Likes Received:
    49
    I'm wondering if anybody can give me any suggestions for trying to get my MVD and MVB combo working properly to upload videos.

    When downloading any videos from MVD, and then re-uploading them with MVB, I'm noticing that the quality is incredibly horrible. Like it's so fuzzy that you can't even read or see what's on the screen usually.

    Would anyone know how to correct this?

    I've already tried opening a ticket with blastersuite but was unable to get the issue resolved as it appears to be isolated to me. They did advise me that I could try enabling "HD" quality within MVD, and this did infact work. However, the videos are now such a high quality that it takes me between 16-20 hours to upload 100 videos.

    I understand that this is because my internet connection is less than 1MB. But I feel that I shouldn't have to use HD videos to have a decent quality. Standard definition should be atleast readable. I even have a friend who has the same software and is not having this issue and they're not even using the HD option, so I know it must be something isolated to my system.

    Any suggestions?
     
  2. Bokva

    Bokva Regular Member

    Joined:
    Jan 26, 2010
    Messages:
    201
    Likes Received:
    110
    Occupation:
    Graphic and Web design
    Location:
    Underground
    I always download with HD enabled. Right now I tried to download some video without it and I got terrible quality.
    And it's on hi quality fast VPS so I don't think net speed has anything with it.
     
    • Thanks Thanks x 1
  3. samiejg

    samiejg Senior Member

    Joined:
    Dec 14, 2013
    Messages:
    826
    Likes Received:
    49
    Well so I guess it looks like it's not just me :p Although from what I understand there are people not using that HD option and the videos are turning out fine so it doesn't make sense to me.

    Either way I think there should be some type of "in the middle" quality. Sounds like right now it's either super duper quality which takes 16-20 hours, or just really horrible.

    I forgot to mention too. With those 100 videos I tried uploading with HD enabled (where it took the 16-20 hours), about 30 or 40 of those videos failed to upload. Probably timed out or something.
     
  4. samiejg

    samiejg Senior Member

    Joined:
    Dec 14, 2013
    Messages:
    826
    Likes Received:
    49
    Does anyone know if changing the download threads around would make a difference? Or any other suggestions on what could be going on?