1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Looking for someone to help me setup Google Authorship Properly. Will Pay.

Discussion in 'Hire a Freelancer' started by J1218, Sep 5, 2013.

  1. J1218

    J1218 Power Member

    Joined:
    Jan 9, 2010
    Messages:
    675
    Likes Received:
    401
    Hey guys,

    I'm trying to setup Google Authorship on one of my blogs so that the face appears in the search results. I've tried to follow a handful of guides online as well as Google's instructions and for some reason I can't get it to work.

    I verified the email address of my domain, added links in the contributor section of my Google+ profile, linked back to it from my site, etc. but nothing is working.

    If someone could walk me through the process to get it fully setup properly, I will send you $20 via Paypal. For someone that knows how to do this, it should only take like 10-15 minutes of your time.

    Please PM me if you're interested and send me your Skype ID so we can chat on there.

    Thanks.
     
  2. rob1977

    rob1977 Power Member

    Joined:
    Mar 25, 2013
    Messages:
    773
    Likes Received:
    666
    Pm sent with the info required
     
    • Thanks Thanks x 1
  3. lpe39

    lpe39 Regular Member

    Joined:
    Apr 12, 2012
    Messages:
    209
    Likes Received:
    32
    Occupation:
    Developer
    Location:
    United States
    I should have this done asap!
     
    • Thanks Thanks x 1
  4. american_hacker

    american_hacker BANNED BANNED

    Joined:
    Sep 22, 2012
    Messages:
    90
    Likes Received:
    39
    Really it is a simple work..and u don't need to spend ur money for it...don't worry i'll help you to set it up. PM sent....
     
    • Thanks Thanks x 1
  5. reallife

    reallife Jr. VIP Jr. VIP

    Joined:
    Apr 2, 2010
    Messages:
    2,181
    Likes Received:
    532
  6. J1218

    J1218 Power Member

    Joined:
    Jan 9, 2010
    Messages:
    675
    Likes Received:
    401
    Thanks for the responses everyone. I agree it's simple work, but for whatever reason when I was following the tutorials online and then testing my URLs in the rich snippet tool, it kept saying authorship wasn't working.

    I seem to have it all worked out now though and it looks like it's fixed.

    Thanks again to everyone that PMed me.