Kontent Machine Issue - Anyone have this?

Discussion in 'BlackHat Lounge' started by Sophie, Jul 22, 2014.

  1. Sophie

    Sophie Elite Member Premium Member

    Joined:
    Mar 5, 2009
    Messages:
    2,214
    Likes Received:
    3,866
    Gender:
    Female
    Occupation:
       девушка
    Home Page:
    So no matter what I do, even if I chose "none videos and images", I always get this error message:

    "not enough images/videos found. Please check your keyword and proxies."

    Any ideas? I've already tried setting none images and even lowered the amount of articles to create. But this damn message just keeps popping up.
     
  2. Geshwinn

    Geshwinn Jr. VIP Jr. VIP

    Joined:
    Aug 12, 2009
    Messages:
    626
    Likes Received:
    116
    Location:
    East of Eden
    Home Page:
    Hi,

    Please update to the latest version and it will work.

    Regards,
    Geshwinn

     
  3. Finn

    Finn Jr. VIP Jr. VIP

    Joined:
    Apr 22, 2013
    Messages:
    1,498
    Likes Received:
    952
    Occupation:
    SEO Consulting & Support:
    Home Page:
    hey buddy did you updated to the latest version yet?

    cheers
     
  4. hugepenii

    hugepenii Newbie

    Joined:
    Nov 11, 2012
    Messages:
    19
    Likes Received:
    7
    Also having this exact issue today and i'm already running the latest version.

    I don't even want images or videos in my posts so why does it still search for some?
     
  5. christianbed

    christianbed Jr. VIP Jr. VIP

    Joined:
    Aug 17, 2011
    Messages:
    1,410
    Likes Received:
    924
    Location:
    alert("Make Money")
    Home Page:
    Had the same issue...updated and it works now.