1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Kontent Machine Issue - Anyone have this?

Discussion in 'BlackHat Lounge' started by BlackSeng, Jul 22, 2014.

  1. BlackSeng

    BlackSeng Jr. VIP Jr. VIP

    Joined:
    Mar 5, 2009
    Messages:
    1,963
    Likes Received:
    3,519
    Occupation:
       
    Location:
    SG50
    So no matter what I do, even if I chose "none videos and images", I always get this error message:

    "not enough images/videos found. Please check your keyword and proxies."

    Any ideas? I've already tried setting none images and even lowered the amount of articles to create. But this damn message just keeps popping up.
     
  2. Geshwinn

    Geshwinn Power Member

    Joined:
    Aug 12, 2009
    Messages:
    606
    Likes Received:
    112
    Location:
    East of Eden
    Home Page:
    Hi,

    Please update to the latest version and it will work.

    Regards,
    Geshwinn

     
  3. Finn

    Finn Jr. VIP Jr. VIP Premium Member

    Joined:
    Apr 22, 2013
    Messages:
    1,284
    Likes Received:
    681
    Gender:
    Male
    Occupation:
    SEO Consultant
    Location:
    Skype
    Home Page:
    hey buddy did you updated to the latest version yet?

    cheers
     
  4. hugepenii

    hugepenii Newbie

    Joined:
    Nov 11, 2012
    Messages:
    17
    Likes Received:
    6
    Also having this exact issue today and i'm already running the latest version.

    I don't even want images or videos in my posts so why does it still search for some?
     
  5. christianbed

    christianbed Jr. VIP Jr. VIP Premium Member

    Joined:
    Aug 17, 2011
    Messages:
    1,341
    Likes Received:
    879
    Location:
    alert("Make Money")
    Home Page:
    Had the same issue...updated and it works now.