Jarvee stuck on "Search in progress"

macdonjo3

Jr. VIP
Jr. VIP
Joined
Nov 8, 2009
Messages
8,175
Reaction score
8,291
Finally got good proxies to battle the last update but today I'm battling something I've never had to deal with before...

So Jarvee runs "Search in progress"

upload_2019-10-9_22-3-36.png


But it doesn't end up following anyone, proof in the timestamp the last follow:

upload_2019-10-9_22-4-18.png


It then changes to this, and loops.

upload_2019-10-9_22-4-48.png


My parameters are broad... followers of accounts with millions of followers.

Any clue? Could the account be blocked?
 
Last edited:

OvO

Junior Member
Joined
Mar 27, 2018
Messages
140
Reaction score
39
No, the account isn't blocked. I am having a similar issue and other people are too Im pretty sure.

It didnt happen until the recent update for me. It was working fine before and now since the update mine get stuck on "Following users who etc. etc." and will just get stuck there forever. So im hoping they fix it and release an update for it soon.
 

colorme

Elite Member
Joined
Dec 23, 2015
Messages
1,842
Reaction score
479
Yes, Jarvee has a major glitch. Get that in all my Instagram accounts.

Also, seen Twitter accounts not following or liking tweets. Just a dead zone on Twitter. Many accounts, many settings, many sources; they all experience the same.

Hope @Stiletto and his crew are doing something about it.
 

klique

Elite Member
Joined
Mar 31, 2011
Messages
1,900
Reaction score
1,456
Lol. Same thing happened to me... to every account on one machine. Funny thing is, it was running smoothly for 3 weeks.. I made absolutely 0 changes... and one day it just got stuck on Search in progress.

I have 3 other machines running identical setups, same amount of accounts and neither of the other 3 machines have been effected.

I searched m*soci*l for 'Search in progress' found a few threads of people experiencing the same issues with not only following, but liking and story viewing. There are threads from 2017 of ppl complaining about it, and the issue hasn't been resolved.
 

btcbux

Junior Member
Joined
Sep 13, 2015
Messages
120
Reaction score
30
I'd check for error messages from Tools tab Show Errors to see if there's error message. sometimes the blocks don't show as exclamation mark in Tools tab.
 

BrotherJoseph

Jr. VIP
Jr. VIP
Joined
Oct 16, 2018
Messages
472
Reaction score
227
I had this problem too and tried many things but the only solution I have found is to remove the account completely form JV and re enter it/import it again from scratch, make sure to add a dummy account and save your settings source on it so you won’t have to re enter them again just copy paste them when you re enter the account again.
 

colorme

Elite Member
Joined
Dec 23, 2015
Messages
1,842
Reaction score
479
I had this problem too and tried many things but the only solution I have found is to remove the account completely form JV and re enter it/import it again from scratch, make sure to add a dummy account and save your settings source on it so you won’t have to re enter them again just copy paste them when you re enter the account again.
It would be ok if you have a few accounts. Not kosher when you handle 50+ accounts.
 

macdonjo3

Jr. VIP
Jr. VIP
Joined
Nov 8, 2009
Messages
8,175
Reaction score
8,291
I had this problem too and tried many things but the only solution I have found is to remove the account completely form JV and re enter it/import it again from scratch, make sure to add a dummy account and save your settings source on it so you won’t have to re enter them again just copy paste them when you re enter the account again.
Ya I did this and it worked.
 

Daddykins

Senior Member
Joined
May 2, 2017
Messages
1,041
Reaction score
779
Jarvee has awesome support for this reason. I know you already solved it, but if it happens again, Jarvee's team is very helpful.
 

slavinfluencing

Registered Member
Joined
Jun 4, 2019
Messages
72
Reaction score
14
It must mean your computer isn't strong enough to be having all the actions running on your Jarvee currently. I would try toning it down a bit.
 

klique

Elite Member
Joined
Mar 31, 2011
Messages
1,900
Reaction score
1,456
It must mean your computer isn't strong enough to be having all the actions running on your Jarvee currently. I would try toning it down a bit.
Has nothing to do with the machine not being strong enough. Please don't comment, just to comment.
 

colorme

Elite Member
Joined
Dec 23, 2015
Messages
1,842
Reaction score
479
After the new update today, we’ll see how it goes.
I noticed that the glitch also happens when you have Jarvee set to shut down and restart every day.
Most of the accounts that were doing actions get stuck on the restart.
 

lanera

Newbie
Joined
Sep 1, 2020
Messages
22
Reaction score
11
Hello, I have this problem with Jarvee few times per day. Anyone found the solution in 2020? :D
How to avoid it? I have various follow sources, so that's definitely not a problem.
 
Top