issue with one of my sites

Discussion in 'BlackHat Lounge' started by jdownloads, Apr 18, 2011.

  1. jdownloads

    jdownloads Junior Member

    Joined:
    Mar 25, 2008
    Messages:
    182
    Likes Received:
    168
    Location:
    Canada
    Home Page:
    Hey guys I'm having trouble with a site of mine. As it turns out everyone can load it but me. I keep getting an error saying the page isn't redirecting properly.

    anyone know how I fix that?
     
  2. wowhaxor

    wowhaxor Elite Member

    Joined:
    Apr 28, 2007
    Messages:
    2,019
    Likes Received:
    3,364
    Location:
    ?¿?
    Perhaps you have an old version cached?
     
  3. jdownloads

    jdownloads Junior Member

    Joined:
    Mar 25, 2008
    Messages:
    182
    Likes Received:
    168
    Location:
    Canada
    Home Page:
    I cleared all my computer cache, even rebooted the modem to change the dynamic IP. Cleared the site cache. Would it maybe have something to do with wp-padlock? I bought the site with that installed.
     
  4. jdownloads

    jdownloads Junior Member

    Joined:
    Mar 25, 2008
    Messages:
    182
    Likes Received:
    168
    Location:
    Canada
    Home Page:
    [​IMG]
     
  5. jdownloads

    jdownloads Junior Member

    Joined:
    Mar 25, 2008
    Messages:
    182
    Likes Received:
    168
    Location:
    Canada
    Home Page:
    still no luck, I can only get to the home page of the site with a proxy
     
  6. blackhit

    blackhit Super Moderator Staff Member Jr. VIP Premium Member

    Joined:
    Jan 28, 2008
    Messages:
    2,411
    Likes Received:
    4,287
    Location:
    Dark Side Of The Moon
    Do you have any (BH) plugins installed attached to your IP?