1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Is this Normal?

Discussion in 'Black Hat SEO' started by InsanelySane, Mar 4, 2014.

  1. InsanelySane

    InsanelySane Power Member

    Joined:
    Nov 23, 2013
    Messages:
    562
    Likes Received:
    111
    I made my first PBN site a while ago. I used it for 2 money sites that are about 2 months old now. My PBN site is indexed, as well as every post I made on it linking to my money sites. I assume this means the site is good and working correctly. This was about a month ago.

    However when I check majestic and open site explorer for both money sites it shows no backlinks from my PBN site. It also shows no web 2.0s I made or any other backlinks for that matter.

    First money site shows 186 backlinks coming from 1 blog comment.
    Second money sites shows 1 backlink from 1 directory site I used.

    Its been 1 month since I made the PBN and 2.0 links and they are all indexed. So why am I only seeing 1 backlink from crappy sources per site? It would be nice to see the anchor variations too so I can backlink properly.
     
  2. brettehl

    brettehl Regular Member

    Joined:
    Mar 21, 2012
    Messages:
    233
    Likes Received:
    103
    Location:
    USA
    Check ahrefs, also just because the backlinks don't appear on these tools doesn't mean they don't exist. Just make sure your backlinks are indexed and you're golden.
     
  3. takers

    takers Regular Member

    Joined:
    Aug 10, 2011
    Messages:
    321
    Likes Received:
    303
    Location:
    Dont know
    Its normal for those tools to not pick up on every backlink. You're OK as long as your site is indexed in Google.