1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Is It Me . . . Or Is The Forum Acting Buggy Today?

Discussion in 'BlackHat Lounge' started by WizGizmo, Sep 24, 2009.

  1. WizGizmo

    WizGizmo Super Moderator Staff Member Premium Member

    Joined:
    Mar 28, 2008
    Messages:
    3,844
    Likes Received:
    55,442
    I am frequently getting "Bad Gateway" messages when flipping to another page, and/or making posts. Anyone else noticing a "bugginess" on the forum tonight?

    Just curious . . .

    "Wiz"
     
  2. ericsson

    ericsson Elite Member Premium Member

    Joined:
    Apr 25, 2009
    Messages:
    2,642
    Likes Received:
    8,132
    Occupation:
    www
    Location:
    Swe
    Home Page:
    I use to get this message sometimes.

    "Bad Gateway" "nginx" something.

    Well maybe 3-4 times on the last 6 months period.
    Are someone using DDoS against us? Or what is happening?
     
  3. xzibit

    xzibit BANNED BANNED

    Joined:
    Jul 31, 2009
    Messages:
    67
    Likes Received:
    13
    Same here.. Getting some bad gateway and sometimes 503 error
     
  4. joe_m

    joe_m BANNED BANNED

    Joined:
    Apr 15, 2009
    Messages:
    81
    Likes Received:
    12
    I experienced the same problem as well some hours ago.
     
  5. truepals_forever

    truepals_forever Senior Member

    Joined:
    May 5, 2009
    Messages:
    1,161
    Likes Received:
    1,676
    Gender:
    Male
    Occupation:
    www.TheAccountStore.com
    Location:
    www.TheAccountStore.com
    These errors are common during these hours of the day..
     
  6. kilaz

    kilaz Jr. VIP Jr. VIP

    Joined:
    Aug 15, 2009
    Messages:
    876
    Likes Received:
    382
    Home Page:
    I think they do a backup this time of the night.. not sure but I notice it usually around 4-5am EST every night.
     
  7. nirmar

    nirmar Regular Member

    Joined:
    Jul 23, 2009
    Messages:
    285
    Likes Received:
    108
    Same error before 1 hour.
    Everyday I get this error same time, may be server backup time.;)
     
  8. dheer

    dheer Jr. VIP Jr. VIP Premium Member

    Joined:
    Jul 24, 2009
    Messages:
    2,443
    Likes Received:
    1,029
    Home Page:
    I agree WizGizmo. Usually I get this error many a times in a day. You know what many times the site don't respond and I need to wait for 10 or so minutes. Earlier I have read this type of thread here on BHW but it was removed by website moderators.

    May be they don't want to hear or pay attention what the actual problem is. But it is 100% truth that many of us get the same error.
     
  9. kumansk

    kumansk Regular Member

    Joined:
    Sep 14, 2008
    Messages:
    253
    Likes Received:
    420
    I get this all the time sometimes it can be annoying :(

    I get that gateway 502 error.