1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

interworx IP change for domain URGENT !

Discussion in 'BlackHat Lounge' started by mrtornado, Jan 14, 2013.

  1. mrtornado

    mrtornado Jr. VIP Jr. VIP Premium Member

    Joined:
    Dec 16, 2008
    Messages:
    498
    Likes Received:
    527
    Location:
    {LOCATION}
    Home Page:
    Alright I've changed the IP address from YPP to a dedicated on because I want to make YPP on ssl. I've changed it from interworx everything seems ok, hosts file is modified dns zones are good and everything, my worry is that going to the IP address directly it seems that my site isn't there and it prompts me the default interworx page.

    I've restarted apache also. What could be the problem, should I wait for DNS to propagate until I'm able to access my website by IP address or where it he problem.
    I think dns already propagated because when I ping yourprivateproxy.com it's pointing to the right ip 185.XXX.XXX.13

    but I still get the default interworx page.

    Any help would be nice because I don't know what's going on and why the IP 185.XXX.XXX.13 it's not pointing to the YPP hosting account.
     
    Last edited: Jan 15, 2013
  2. innozemec

    innozemec Jr. VIP Jr. VIP

    Joined:
    Aug 19, 2011
    Messages:
    5,289
    Likes Received:
    1,799
    Location:
    www.Indexification.com
    Home Page:
  3. mrtornado

    mrtornado Jr. VIP Jr. VIP Premium Member

    Joined:
    Dec 16, 2008
    Messages:
    498
    Likes Received:
    527
    Location:
    {LOCATION}
    Home Page:
    Should I change something httpd.conf ? if so what ? Shouldn't the virtual host conf take care of that ?
    #
    # DocumentRoot: The directory out of which you will serve your
    # documents. By default, all requests are taken from this directory, but
    # symbolic links and aliases may be used to point to other locations.
    #
    DocumentRoot "/var/www/html"
    I changed this and still not working.
     
  4. mrtornado

    mrtornado Jr. VIP Jr. VIP Premium Member

    Joined:
    Dec 16, 2008
    Messages:
    498
    Likes Received:
    527
    Location:
    {LOCATION}
    Home Page:
    O well I changed the IP back for now because I have no idea why it's not working, with somebody comes around with a good idea let me know :))
     
  5. innozemec

    innozemec Jr. VIP Jr. VIP

    Joined:
    Aug 19, 2011
    Messages:
    5,289
    Likes Received:
    1,799
    Location:
    www.Indexification.com
    Home Page:
    look in the apache conf for your old IP, in the VirtualHost tags, normally the IP is specificed.. so you need to change it to the new one..
     
    • Thanks Thanks x 1
  6. mrtornado

    mrtornado Jr. VIP Jr. VIP Premium Member

    Joined:
    Dec 16, 2008
    Messages:
    498
    Likes Received:
    527
    Location:
    {LOCATION}
    Home Page:
    It seem to be correct, anyway I've added the IP manually I think that was my mistake. I removed the IP manually now, then added it directly from interworx control panel and that seemed to fix the problem. Everything is alright now.
    Thanks for trying to help inno.