Imacros experts please come here,i need your help

Discussion in 'Social Networking Sites' started by saurabh82, Jul 30, 2014.

  1. saurabh82

    saurabh82 BANNED BANNED

    Joined:
    Sep 27, 2013
    Messages:
    1,228
    Likes Received:
    134
    [​IMG]
    [​IMG]

    my imacros bot stops here.
    the only solution is to close the browser and open again.sometimes it become unresponsive.
    its very frustating.
    I have tried using latest version of firefox 31 and imacros 8.8.2
    Please help my imacros wit firefox bot works for some time and then stops here (see the screenshots)
    what can be the problem?
     
  2. sashablack

    sashablack Elite Member

    Joined:
    Jan 8, 2010
    Messages:
    3,695
    Likes Received:
    2,073
    Gender:
    Male
    What is it supposed to do?
     
  3. saurabh82

    saurabh82 BANNED BANNED

    Joined:
    Sep 27, 2013
    Messages:
    1,228
    Likes Received:
    134
    it grabs proxy from gatherproxy and create account on site
     
  4. sashablack

    sashablack Elite Member

    Joined:
    Jan 8, 2010
    Messages:
    3,695
    Likes Received:
    2,073
    Gender:
    Male
    can you use a screen capture and make a video so that I can see? or pm me the whole code so I can check out the problem :)
     
  5. natsirtdm

    natsirtdm Junior Member

    Joined:
    Jun 5, 2012
    Messages:
    122
    Likes Received:
    46
    probably the proxy site doesn't fully load in 15 seconds.
    try increasing the timeout to 60 and see if it helps.
     
  6. saurabh82

    saurabh82 BANNED BANNED

    Joined:
    Sep 27, 2013
    Messages:
    1,228
    Likes Received:
    134
    it is not the problem of proxy.i use errorignore to yes too.
     
  7. Univa

    Univa Jr. VIP Jr. VIP

    Joined:
    Jan 15, 2013
    Messages:
    2,927
    Likes Received:
    1,463
    Gender:
    Male
    Location:
    Basement
  8. Bot Solutions

    Bot Solutions Regular Member

    Joined:
    Aug 19, 2014
    Messages:
    244
    Likes Received:
    390
    Occupation:
    Bot maker
    Location:
    Hungary
    I was struggling with this, but i've found the solution.
    Use ONDOWNLOAD command like this:

    ONDOWNLOAD ... WAIT=NO