1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Im getting this error, whenever I try to run a bot/simple programs in windows 7

Discussion in 'BlackHat Lounge' started by pubudusoft, Sep 4, 2012.

  1. pubudusoft

    pubudusoft Power Member

    Joined:
    Aug 21, 2011
    Messages:
    650
    Likes Received:
    133
    Im getting this error, whenever I try to run a bot/simple programs in windows 7.


    error.jpg


    Please let me know, if you know how to get rid of this error.

    thanks
     
  2. ronegraT

    ronegraT Power Member

    Joined:
    Dec 29, 2010
    Messages:
    620
    Likes Received:
    101
    Occupation:
    sleeping
    Location:
    Sweden
    There is no easy solution to that problem what i know of, i have gotten that message during all the years i have used windows and so far i havent been close to a solution. But do you know if these programs support win7? Do you have the newest updates?
     
    • Thanks Thanks x 1
  3. pubudusoft

    pubudusoft Power Member

    Joined:
    Aug 21, 2011
    Messages:
    650
    Likes Received:
    133
    bump bump bump
     
  4. -ReX-

    -ReX- Power Member

    Joined:
    Apr 26, 2012
    Messages:
    707
    Likes Received:
    274
    Location:
    Manly, Australia
    Rats a generic screenshot, click the arrow to show the advanced error and post it here.
     
    • Thanks Thanks x 1
  5. pubudusoft

    pubudusoft Power Member

    Joined:
    Aug 21, 2011
    Messages:
    650
    Likes Received:
    133
    Description:
    Stopped working


    Problem signature:
    Problem Event Name: CLR20r3
    Problem Signature 01: craigslistmailer.exe
    Problem Signature 02: 2.0.0.0
    Problem Signature 03: 4f407bf1
    Problem Signature 04: mscorlib
    Problem Signature 05: 2.0.0.0
    Problem Signature 06: 4a27471d
    Problem Signature 07: 123a
    Problem Signature 08: 5f
    Problem Signature 09: System.BadImageFormatException
    OS Version: 6.1.7600.2.0.0.256.1
    Locale ID: 1033


    Read our privacy statement online:
    http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409


    If the online privacy statement is not available, please read our privacy statement offline:
    C:\Windows\system32\en-US\erofflps.txt
     
  6. ShadeDream

    ShadeDream Elite Member

    Joined:
    Nov 27, 2008
    Messages:
    2,209
    Likes Received:
    5,230
    Location:
    He who laughs last, laughs longest.
    Does this happen with everything? You might have a virus.
     
    • Thanks Thanks x 1
  7. pubudusoft

    pubudusoft Power Member

    Joined:
    Aug 21, 2011
    Messages:
    650
    Likes Received:
    133
    hmm no, it happens, only when i click on the start button on, CL-email program.
    Im using a cracked one, and it says, registered in the main interface.
    But when i add all the required settings and data, and click on "start", it gives this error.

    Im working on CL methods and, i really need to get this work.

    thanks for the reply.
     
  8. ShadeDream

    ShadeDream Elite Member

    Joined:
    Nov 27, 2008
    Messages:
    2,209
    Likes Received:
    5,230
    Location:
    He who laughs last, laughs longest.
    In bold is your issue.