1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

<IFRAME HELP> Site automatically leaves Iframe for some reason...

Discussion in 'BlackHat Lounge' started by 420friendly, Dec 29, 2012.

  1. 420friendly

    420friendly Regular Member

    Joined:
    Nov 12, 2009
    Messages:
    248
    Likes Received:
    68
    Location:
    Oz
    Hey guys real quick question to see if anyone can help. I am trying to add the following code to my let's say testing.php page:

    Code:
    <iframe src="http://www.cliphunter.com" scrolling="no"  frameborder="0" style="border:none; width:100%; height:5000px;  margin-top: -5px;"></iframe>
    but, the problem is that after adding the code and then going to testing.php page... the page then automatically leaves the testing.php page and loads the clip hunter main site... thus leaving my sites iframe.

    Does someone have a solution that would keep the iframe in tact and show the clip hunter content in the testing.php page instead of leaving?

    Cheers Mates!
     
  2. jazzc

    jazzc Moderator Staff Member Moderator Jr. VIP

    Joined:
    Jan 27, 2009
    Messages:
    2,494
    Likes Received:
    10,303
    it 's called framebreaking
     
  3. blackhat-dudette

    blackhat-dudette Regular Member

    Joined:
    Mar 12, 2010
    Messages:
    313
    Likes Received:
    194
    Occupation:
    Freelance internet marketing expert
    Location:
    UK
    Home Page:
    Yeah, some sites are set to break the frame if they're put in one. Not too sure if there is a way around it.