1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I made the newb mistake of overposting on my autoblogs

Discussion in 'Blogging' started by MoneyChan, Apr 1, 2010.

  1. MoneyChan

    MoneyChan Newbie

    Joined:
    Mar 18, 2010
    Messages:
    18
    Likes Received:
    1
    I did this with the first 8 I made. I've noticed that a few were indexed but have now disappeared. I've slowed down the posting rate to a normal pace but I'm still concerned they may have been banned or something. Should I just trash these blogs or will slowing down the posting rate work? Any info will be appreciated. Thanks.:D
     
  2. oxynom

    oxynom Junior Member

    Joined:
    Aug 20, 2009
    Messages:
    128
    Likes Received:
    115
    Location:
    Bangkok, Thailand
    How old is your blog?

    Just keep posting. I 've got an autoblog posting 100+articles per day and it's just doing fine.
     
    • Thanks Thanks x 1
  3. MoneyChan

    MoneyChan Newbie

    Joined:
    Mar 18, 2010
    Messages:
    18
    Likes Received:
    1

    I just started so the oldest ones are about 15 days old. It is weird to see a domain that seems to be indexing just completely vanish though. Thanks for the information. I wasn't sure what to do.
     
  4. shadowman

    shadowman Registered Member

    Joined:
    Feb 14, 2009
    Messages:
    56
    Likes Received:
    25
    Sounds like the Google Dance for new domains. Mine come and go for a few months usually.
     
  5. Hijinx

    Hijinx Junior Member

    Joined:
    Apr 13, 2009
    Messages:
    142
    Likes Received:
    87
    Location:
    New Jersey
    i have blogs posting 100 per day, this happens although i don't know why. It might be your initial marketing that boosted them up and now they are heading back down to a more normal level.

    If damage was done, its already done, no need to let up, keep doing it and take another look next month then you'll know for sure.
     
  6. oxynom

    oxynom Junior Member

    Joined:
    Aug 20, 2009
    Messages:
    128
    Likes Received:
    115
    Location:
    Bangkok, Thailand
    i started with a totally new domain 2 weks ago, it's now dancing between page 2 and 5 everyday for the keyword i am targeting, but it never got sandboxed.

    Just keep building links to it, promoting it and adding content, soon it will stabalize
     
  7. adbox

    adbox Power Member

    Joined:
    May 1, 2009
    Messages:
    658
    Likes Received:
    107
    Home Page:
    I agree with Hijinx,

    Just keep going. It could be 2 months but it will resurface.
     
  8. dsnking

    dsnking BANNED BANNED

    Joined:
    Dec 24, 2009
    Messages:
    129
    Likes Received:
    13
    right. from bad to good. anything is possible..:D just take time to recover..:cool:
     
  9. jetiz

    jetiz Junior Member

    Joined:
    Jan 16, 2010
    Messages:
    156
    Likes Received:
    61
    so whats the best speed of autoblogging according to you experienced guys ?

    how many posts per day is ok ?
     
  10. Platinum01

    Platinum01 Registered Member

    Joined:
    Nov 19, 2009
    Messages:
    69
    Likes Received:
    12
    This just happened to me too. I was reassured by a member at bhw it was just gone for a little bit "temporary". It was 100% gone couldn't find it on direct site search.. But he was absolutely right... About a week later it resurfaced! So just keep adding stories and back links and moving forward. :cool:
     
  11. Hijinx

    Hijinx Junior Member

    Joined:
    Apr 13, 2009
    Messages:
    142
    Likes Received:
    87
    Location:
    New Jersey
    Pot luck.. i do between 25-100, on one blog i did like 2k and backdated them... push the envelope see what happens.... specially on new domains, start them off big and if you get slapped dump it and take it down a notch on the next one.

    And just to be clear, the ones doing 100 have been running for more then a year without issues... still gaining traffic... but you have to give them time, months not weeks...