1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I keep getting error - WP Robot

Discussion in 'Blogging' started by chanchogc, Mar 15, 2010.

  1. chanchogc

    chanchogc Regular Member

    Joined:
    Oct 5, 2008
    Messages:
    243
    Likes Received:
    54
    Location:
    I don't like it!!
    Every time i try to post an article from articlebase using wp-robot plugin gives me this error

    cURL error number:6
    cURL error:Couldn't resolve host 'www.articlesbase.comhttp:'

    and when i change it to Sooperarticles it doesn't find any articles to post.

    Can anyone help me with this please? I have no idea what's wrong.

    Thanks...
     
  2. kenblack

    kenblack Regular Member

    Joined:
    Feb 10, 2010
    Messages:
    365
    Likes Received:
    193
    Location:
    Tropical Paradise
    Home Page:
    did you get a nulled script? It sounds like it needs to be re-installed or the program has been modified.
     
  3. chanchogc

    chanchogc Regular Member

    Joined:
    Oct 5, 2008
    Messages:
    243
    Likes Received:
    54
    Location:
    I don't like it!!
    Yea it is a copy that i download somewhere else. I don't know if it is nulled. I will re-install it and see what happens.
     
  4. chanchogc

    chanchogc Regular Member

    Joined:
    Oct 5, 2008
    Messages:
    243
    Likes Received:
    54
    Location:
    I don't like it!!
    I uninstall and deleted from server then reinstall but it keeps giving me the same error. I don't know what could be. Any one have an idea?
     
  5. kenblack

    kenblack Regular Member

    Joined:
    Feb 10, 2010
    Messages:
    365
    Likes Received:
    193
    Location:
    Tropical Paradise
    Home Page:
    What plugin version are you using?
     
  6. pbrouse

    pbrouse Junior Member

    Joined:
    Feb 3, 2009
    Messages:
    114
    Likes Received:
    19
    Home Page:
    articlebase changed something on their site to break wp-robot. You have to use version 2.08 or up. In 2.08 they took out sooperarticles
     
  7. gregstereo

    gregstereo Elite Member

    Joined:
    Oct 5, 2009
    Messages:
    1,833
    Likes Received:
    1,027
    Occupation:
    I'm known to locate certain things from time to ti
    Location:
    Moose Factory, ON
    Yep - articlesbase doesn't work on older versions of wprobot any more. Oh well, their articles were pretty weak any way.
     
  8. chanchogc

    chanchogc Regular Member

    Joined:
    Oct 5, 2008
    Messages:
    243
    Likes Received:
    54
    Location:
    I don't like it!!
    I figured after checking their support forum that I needed the newer version to fix the
    problem. I was trying to give it a try before buying it, but I guess that I will have to buy it
    anyways. The other features work well though!!
     
  9. snap2

    snap2 Junior Member

    Joined:
    Jan 13, 2010
    Messages:
    142
    Likes Received:
    19
    Was having the same problem with version 2.06 but when I upgraded to version 2.10 it fixed it.
     
  10. PeeWeeDee

    PeeWeeDee Junior Member

    Joined:
    Nov 5, 2009
    Messages:
    126
    Likes Received:
    57
    Occupation:
    JOB !! Whats That
    Location:
    Cyber World
    Yep ,,,,Im looking at an alternative Just to pull the articles, im sticking with the old wprobot for my other things like amazon and yahoo answers, but whats the best article puller autoblog other than AUTOBLOGGED that sucks
     
  11. pbrouse

    pbrouse Junior Member

    Joined:
    Feb 3, 2009
    Messages:
    114
    Likes Received:
    19
    Home Page:
    I have a bot that pulls from ezine and does the posts for you as drafts, but im not giving it away. PM me if your interested.