1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I have WinME and the programs are incompatible.

Discussion in 'BlackHat Lounge' started by Mel9000, Jul 11, 2009.

  1. Mel9000

    Mel9000 Newbie

    Joined:
    Jun 18, 2009
    Messages:
    34
    Likes Received:
    1
    I have WinMe and i try some of the software to help me in the Back Hat Arts , but almost all the software require WinXP (Windows NT (New Technology)) Why people are making their softawe require .Net library versions 2.2 and 3.4. or make their software apear the " some.dll file is linked to mising export NTDLL.DLL:_stricmp( again, a reference to Win NT, when i tried to run Unlimited UV)" mesagge. Are those routines or whatever are really nesesary to make software this days?

    Im new to BHM and Im desperate to make money because since I Graduated from University in 2001 I haven't found a job in my selected field and over the years I Invested in expensive courses to better my chances to geting a job, but no effect.

    Sorry if my English is not perfect, for I feel drained For all my efforts in testing methods, and a slow internet conection (DialUp)
     
  2. wowhaxor

    wowhaxor Executive VIP Premium Member

    Joined:
    Apr 28, 2007
    Messages:
    2,021
    Likes Received:
    3,353
    Location:
    ?¿?
    Home Page:
    .NET 3.5 framework is pretty standard these days, you should get it if you don't have it.

    I think you may be the first person I met to have used ME, I think most went from 2K to XP :)
     
  3. toonarme

    toonarme Junior Member

    Joined:
    Jul 14, 2008
    Messages:
    102
    Likes Received:
    26
    Location:
    On t'border of Lancashire and Yarksher.
    ME is the worst OS in the history of the planet. Go find yourself XP, it's worth the lack of hassle that you'll have, trust me...