1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I can either open bhw or google sites?wtf?help me out

Discussion in 'BlackHat Lounge' started by secretboy08, Dec 7, 2008.

  1. secretboy08

    secretboy08 Jr. VIP Jr. VIP

    Joined:
    Apr 2, 2008
    Messages:
    2,372
    Likes Received:
    877
    Occupation:
    Internet marketer
    Location:
    Global Citizen
    I formatted my windows XP system and from then on having great problems browsing sites using firefox chrome or IE.


    i tried sdfix solution so know blackhat and ********** runs ok but other sites which were running ok previously.dont run now.
    can anyone help me.this seems to be a common XP problem with no solution.
     
  2. bitwer

    bitwer Newbie

    Joined:
    Nov 25, 2008
    Messages:
    35
    Likes Received:
    5
    i dont know... format you hdd again? lol
     
  3. ShadeDream

    ShadeDream Elite Member

    Joined:
    Nov 27, 2008
    Messages:
    2,209
    Likes Received:
    5,231
    Location:
    He who laughs last, laughs longest.
    Its really hard to tell what's gone wrong based on what you have told us. What happens when you try opening up google.com or any other site? Does it say "The page cannot be displayed" ?? Maybe you have some proxies running? Or maybe there's something wrong with your router or modem? What exactly happens?
     
    • Thanks Thanks x 1
  4. sidddd

    sidddd Power Member

    Joined:
    May 15, 2008
    Messages:
    749
    Likes Received:
    461
    Buy a new bhw pc from amazon :D
     
  5. secretboy08

    secretboy08 Jr. VIP Jr. VIP

    Joined:
    Apr 2, 2008
    Messages:
    2,372
    Likes Received:
    877
    Occupation:
    Internet marketer
    Location:
    Global Citizen
    Network Timeout

    The server at www.google.com is taking too long to respond.
    The requested site did not respond to a connection request and the browser has stopped waiting for a reply.

    * Could the server be experiencing high demand or a temporary outage? Try again later.
    * Are you unable to browse other sites? Check the computer's network connection.
    * Is your computer or network protected by a firewall or proxy? Incorrect settings can interfere with Web browsing.
    * Still having trouble? Consult your network administrator or Internet provider for assistance.


    this is the error i get.i tried flushing dns cache.cleared all cookies.ran an antivirus check.
    is it coz of mcafee? does it block google cookies?
    i am not running any proxy.
     
  6. gofaz

    gofaz Newbie

    Joined:
    Dec 5, 2008
    Messages:
    6
    Likes Received:
    0
    Location:
    Romania
    try pinging it. see what happens.

    some viruses mess with the hosts file make some web addresses to point to 127.0.0.1.

    check the hosts file
     
  7. ShadeDream

    ShadeDream Elite Member

    Joined:
    Nov 27, 2008
    Messages:
    2,209
    Likes Received:
    5,231
    Location:
    He who laughs last, laughs longest.
    He said that he's formated his PC. lol

    It's really hard to tell. How about trying to disable your antivirus and your firewall? Go to http://whatismyipaddress.com/ and make sure the IP you get is the IP from around your area.

    There may also be a problem with your ISP.

    Could you give any more detailed information? For example when was the last time it worked fine and when did the Internet work properly and what you did at the time? Maybe you've used some program? Maybe you've installed something?
     
    • Thanks Thanks x 1
  8. gofaz

    gofaz Newbie

    Joined:
    Dec 5, 2008
    Messages:
    6
    Likes Received:
    0
    Location:
    Romania
    @ShadeDream7 this days you can take a virus very fast?

    if the ping dose not resolve google to an ip set you dns to 4.2.2.2 and 4.2.2.1.
     
  9. peter1988

    peter1988 BANNED BANNED

    Joined:
    Oct 12, 2008
    Messages:
    965
    Likes Received:
    295
    that would probably waste his money....dont follow this advice.
     
  10. Mp3Mage

    Mp3Mage BANNED BANNED

    Joined:
    Sep 15, 2008
    Messages:
    411
    Likes Received:
    510
    Bro, check your drivers. I know xp does not come with every driver that your computer needs. It might be your ethernet driver, or your wireless drivers. Go to Control panel -> System -> hardware -> device manager. If you see some "!" then check those out and fix them.

    You can find most drives online just type them in for your computer. If it's a factory pc, then type it in on google like "dell e1505 wireless drivers" etc... and you'll eventually find the drivers that you need.

    I've had this happen to me for a while and usually it's the drivers.

    :usa:
     
    • Thanks Thanks x 1
  11. pinoyvid

    pinoyvid Junior Member

    Joined:
    Jun 12, 2008
    Messages:
    190
    Likes Received:
    26
    try to use open dns.

    message not short
     
  12. aliskorn

    aliskorn Regular Member

    Joined:
    Apr 21, 2008
    Messages:
    484
    Likes Received:
    459
    Occupation:
    Psychologist & programmer
    Get a hold of "last xp" package,format your hdd and try again. It installs all the drivers for you and microsoft office and winrar and such. All automatically. You can find it on any warez site. If you don`t know exactly what your problem is then maybe this is the best soulution for you.
     
  13. xbox360gurl70s

    xbox360gurl70s Elite Member

    Joined:
    Sep 28, 2008
    Messages:
    1,532
    Likes Received:
    349
    Location:
    In your wet dreams
    delete your cookies, might be a case of damaged cookies
     
  14. Essential Clix

    Essential Clix Executive VIP Premium Member

    Joined:
    Jul 30, 2007
    Messages:
    1,755
    Likes Received:
    2,792
    Location:
    USA
    I think MP3Mage may be correct. Did you install all of your drivers after formatting/reinstalling XP?

    If not, open your control panel and click > System > Hardware > Device Manager

    All of the little icons you see in there with yellow exclamation points is hardware in your computer that does not yet have a driver installed.

    Do you have all of the driver discs that came with your computer / parts? Use em. If not, you'll need to find out the manufactuer & serial # of each part inside your computer that's missing a driver, so that you can Google the correct driver download links.

    If drivers arent the problem, then check your firewall(s). If your router keeps a built-in block list, go to your router's remote IP and unblock the sites.
     
    • Thanks Thanks x 2
  15. secretboy08

    secretboy08 Jr. VIP Jr. VIP

    Joined:
    Apr 2, 2008
    Messages:
    2,372
    Likes Received:
    877
    Occupation:
    Internet marketer
    Location:
    Global Citizen
    i tried what you said but all drivers are installed.none have exclamation(!) mark by their side.i searched in yahoo but everyone who seems have this problem has no solution.also i have tried doing the following:
    delete the cookies
    reinstall firefox
    flush cache
    tried using IE,chrome,opera.
    deleted all temp internet files.
    also i disabled firewall.
    and i am not using an router,i am using cable broadband with dynamic ip(so any clue there??:confused:)

    any help would be appreciated.
    also i would be thankfull if any of you would help me out by searching for this on google like 'some sites not opening' or 'google sites not opening'


    btw what is open dns?
     
  16. Mp3Mage

    Mp3Mage BANNED BANNED

    Joined:
    Sep 15, 2008
    Messages:
    411
    Likes Received:
    510
    Sometimes, reinstalling the drivers can help. Did you try updating the driver to a newer driver file? Windows may detect that it's there but in some cases it's really not installed properly.

    Also, this might be a little farfetched, but is this copy of xp that you got somewhere? If all your drivers are installed properly and everything's fine and dandy, it might also be malware. I'm not a malware expert or anything but I have stumbled upon some malware that does this same exact thing to your internet browsers. Try installing a third party application like aim, and see if you can connect to it. I believe some malware attack certain ports.

    I've had malware before where I could talk on aim and msn, but couldn't browse any sites. If you're able to chat on aim or use any other internet resources, then it might be a possibility that it's malware. Then I would recommend getting spybot for free or just reformating the computer again with a valid copy I guess. =/

    :usa:
     
    • Thanks Thanks x 2
  17. Essential Clix

    Essential Clix Executive VIP Premium Member

    Joined:
    Jul 30, 2007
    Messages:
    1,755
    Likes Received:
    2,792
    Location:
    USA
    Another good point by mp3mage. Is it a war3z version?

    Also, long shot here, but check your HOSTS file, located here
    Code:
    %systemdrive%>system32>>drivers>etc
    and see if there's anything odd in there. This is a system-wide block list. The only thing you should (typically) have in there is this:

    Code:
    127.0.0.1       localhost
     
    • Thanks Thanks x 3
  18. Subject

    Subject Power Member

    Joined:
    Dec 26, 2007
    Messages:
    656
    Likes Received:
    303
    Location:
    Living With Articles!!
    Secret, this is happened to me 2 weeks ago.. I cant go to blackhatworld.com.. I tried several things, formatted harddisk, turned off/on router... Then i checked with proxies and found bhw is till there!!..

    Lols.. I have some of my bhw friends in msn, and I asked them to check bhw for me.. They checked and said the site is working ok.. no problem for them...

    I then checked my firewall blocked sites list.. Nothing there
    Then checked my Spybot S&D blocked list... Nothing there
    Then checked hosts file... Nothing there...

    So I then called my ISP and said about this problem and told that this site is important to me... In 1 hour bhw is working perfectly for me.. Then next day they called me asked if the problem rectified.. I said yes, no problem now.. They said they do not blocks any site. And did not provided any details.

    But I think they did something...
     
  19. secretboy08

    secretboy08 Jr. VIP Jr. VIP

    Joined:
    Apr 2, 2008
    Messages:
    2,372
    Likes Received:
    877
    Occupation:
    Internet marketer
    Location:
    Global Citizen
    i checked the host file.its fine.just contains the ip you said except from the windows description(is that ok?)

    also i tried this command in start>>run:

    cmd /k tracert www.google.com

    in return i got request timed out.

    i think the problem is here but dont know how to solve it.
    what does request times out means?
    also in the men time i am trying other suggestions which you guys are giving.thanx for all the help.
     
  20. secretboy08

    secretboy08 Jr. VIP Jr. VIP

    Joined:
    Apr 2, 2008
    Messages:
    2,372
    Likes Received:
    877
    Occupation:
    Internet marketer
    Location:
    Global Citizen
    subject:my isp wont block google.com wud they???
    thats the only site thats being blocked.
    and congrats on becoming jr.vip.
     
    • Thanks Thanks x 1
    Last edited: Dec 7, 2008