1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Huge a$$ problem with TA account creator

Discussion in 'BlackHat Lounge' started by LewiNkz, Nov 28, 2011.

  1. LewiNkz

    LewiNkz Registered Member

    Joined:
    Jun 25, 2011
    Messages:
    72
    Likes Received:
    7
    "object reference not set to instance of an object"

    everytime i try to make twitter accounts..

    yes, i have the email adresses loaded into the account creator


    EDIT:

    Where do i get proxies for Tweetattacks?
     
  2. kokoloko75

    kokoloko75 Elite Member

    Joined:
    Jan 1, 2011
    Messages:
    1,628
    Likes Received:
    1,935
    Occupation:
    Design director
    Location:
    Paris (France)
    In the right section...
    Code:
    http://www.blackhatworld.com/blackhat-seo/f103-proxy-lists/
    Beny
     
  3. LewiNkz

    LewiNkz Registered Member

    Joined:
    Jun 25, 2011
    Messages:
    72
    Likes Received:
    7
    thanks ALOT bro, but it still says "object reference not set to instance of an object"..

    What do i do wrong?

    and PLEASE, add my skype: JustinColling1987 i need to ask you a few questions.. please.

    -Lewinkz
     
  4. LewiNkz

    LewiNkz Registered Member

    Joined:
    Jun 25, 2011
    Messages:
    72
    Likes Received:
    7
    can you use TA AC?
     
  5. zverr

    zverr Regular Member

    Joined:
    Nov 11, 2009
    Messages:
    412
    Likes Received:
    125
    You must contact support. TA AC is working fine for me. It might be something in your windows. Try running it as an administrator. But I am sure support will help you.
     
  6. LewiNkz

    LewiNkz Registered Member

    Joined:
    Jun 25, 2011
    Messages:
    72
    Likes Received:
    7
    Thank god you replied to this.
    Can I please add your skype? it seems like you know much about this program etc.

    I just need a tiny bit of help, so what is your skype? :L

    mine is: JustinColling1987 Please add me, it would help me SO much!

    -Lewinkz
     
  7. Superpower

    Superpower Regular Member

    Joined:
    Mar 27, 2010
    Messages:
    313
    Likes Received:
    31
    Location:
    Just Ahead Of Every Expert
    Hi
    u should check the full path of the files which u are using for account creation and put full path and set them right that will solve the problem :) .Hope that helps
     
  8. LewiNkz

    LewiNkz Registered Member

    Joined:
    Jun 25, 2011
    Messages:
    72
    Likes Received:
    7
    My names are like this ( examples )
    John
    Tim
    Johan
    Tristana

    My proxies are like this

    IP:pORT

    My emails are like this

    Email|password
    Email1|password1

    This looks right doesnt it?
     
  9. Superpower

    Superpower Regular Member

    Joined:
    Mar 27, 2010
    Messages:
    313
    Likes Received:
    31
    Location:
    Just Ahead Of Every Expert
    where r u storing these files ?.copy that path and paste it into the bot .while assigning those files in the bot
     
  10. Superpower

    Superpower Regular Member

    Joined:
    Mar 27, 2010
    Messages:
    313
    Likes Received:
    31
    Location:
    Just Ahead Of Every Expert
    actually i dont have this account creator else i would have guided step by step .but usually such error comes up when u assign wrong path of file and bot does not find the file or when u set wrong parameters.