1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to get past the horrible Error 999 in Y!A - The Ultimate Solution

Discussion in 'Black Hat SEO' started by SpiderWebMaster, Jan 13, 2010.

  1. SpiderWebMaster

    SpiderWebMaster Power Member

    Joined:
    Jan 24, 2009
    Messages:
    617
    Likes Received:
    519
    Occupation:
    I don't have a job...
    Location:
    /dev/null
    well, after a lot of experimenting i found why it happens and how to bypass that stupid error!

    maybe what i'm saying will sound silly, but it works and that's what's important.

    The 999 error usually happens after you post too many URL's or too many times the same URL.

    After getting the screen with the error, just press your back button, edit your answer and remove the URL.

    Post the answer as normal and voilá, it's posted and no error.

    Now enter the question again, look for your answer, press the edit button and add the URL again, save and it's done,

    Your answer is posted with your link and no more error again.

    Press the Thanks button if it helped you! :D

    if not just tell me to take a hike :rolleyes:
     
    • Thanks Thanks x 1
  2. Moto801

    Moto801 Senior Member

    Joined:
    Apr 25, 2009
    Messages:
    849
    Likes Received:
    413
    Location:
    Far away
    Thanks will give it a try..

    You should also try and make sure to post your links in the sources section and not the actual answer itself.
     
  3. Moto801

    Moto801 Senior Member

    Joined:
    Apr 25, 2009
    Messages:
    849
    Likes Received:
    413
    Location:
    Far away
    Sometimes I get this error when I'm not even posting links...
     
  4. SpiderWebMaster

    SpiderWebMaster Power Member

    Joined:
    Jan 24, 2009
    Messages:
    617
    Likes Received:
    519
    Occupation:
    I don't have a job...
    Location:
    /dev/null
    from what i've experienced they block the URL you are posting, so it doesn't matter if you are posting it in the answer body or in the sources field, the error always shows up.

    But that loophole is nice, they only block it when posting the answer, if you go later(even 1 sec later) and edit the answer to insert the URL again they won't block it.

    Better to take advantage before the programmers that work to yahoo get smarter and fix it :D
     
  5. Moto801

    Moto801 Senior Member

    Joined:
    Apr 25, 2009
    Messages:
    849
    Likes Received:
    413
    Location:
    Far away
    Yes but what can you do if you still get the error without even posting links?

    This happens to me as well...
     
  6. V.Salt

    V.Salt Registered Member

    Joined:
    Nov 25, 2009
    Messages:
    52
    Likes Received:
    13
    ;) Change accounts

    What are proxies for anyways.