1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HostGator suspended my account CPU usage.

Discussion in 'Web Hosting' started by korfx04, Jan 11, 2011.

  1. korfx04

    korfx04 Junior Member

    Joined:
    Feb 27, 2009
    Messages:
    152
    Likes Received:
    96
    I Recently redone my website, i stated using wordpress instead of joomla. 3 days later after the change, i'm simi-suspended because index.php as it was causing a high load on the server. i have no clue what do do now :( i'm half asleep because i just woke up to the phone call from hostgator

     
  2. roberteb

    roberteb Regular Member

    Joined:
    Oct 30, 2010
    Messages:
    402
    Likes Received:
    120
    Location:
    UK
    Do you have any caching plugin activated? Hostgator tried to do the same thing to me and I installed W3 Total Cache at there recommendation and problem solved. Why not talk to them and see if they'd let you try that first.
     
  3. -Jericho-

    -Jericho- Jr. Executive VIP Jr. VIP Premium Member

    Joined:
    Jan 10, 2010
    Messages:
    2,849
    Likes Received:
    1,704
    Location:
    Stalking My Ex-Wife
    They seem to be on a binge for this lately. They've taken down a site of mine twice now. They even went in and edited my robots file to prevent google from crawling it so frequently.

    Just call up hostgator. Their support should be able to walk you through fixing the problem.
     
  4. korfx04

    korfx04 Junior Member

    Joined:
    Feb 27, 2009
    Messages:
    152
    Likes Received:
    96
    no i dont. only pugins i have

    Twitter Comments - Twitoaster
    Simple Google Sitemap
    SEO WordSpinner
    PPinger
    Network Ping
    All in One SEO Pack
    WPeMatico

    oh i guess i should add that it's a network site with only 2 auto blogs that i setup last night + my main blog

    only thing i see in the raw log that may have caused this is
    GET /swagger HTTP/1.1" 403 - "-" there is a lot of those and that folder isn't there.
     
    Last edited: Jan 11, 2011