hmapro crashes after installing on bermanhosting

Discussion in 'Black Hat SEO Tools' started by csguy, Aug 7, 2012.

  1. csguy

    csguy BANNED BANNED

    Joined:
    Jul 13, 2012
    Messages:
    396
    Likes Received:
    42
    I just installed HMApro on my windows 2008 server (r2 standard) on bermanhosting, and it crashes as soon as I start it up.

    Code:
    Description:
      Stopped working
    
    Problem signature:
      Problem Event Name:   CLR20r3
      Problem Signature 01: hma! pro vpn.exe
      Problem Signature 02: 2.0.0.0
      Problem Signature 03: 4e391d4e
      Problem Signature 04: mscorlib
      Problem Signature 05: 2.0.0.0
      Problem Signature 06: 4ef6c7cc
      Problem Signature 07: f97
      Problem Signature 08: 80
      Problem Signature 09: System.IO.FileNotFoundException
      OS Version:   6.1.7601.2.1.0.272.7
      Locale ID:    1033
    
    
     
  2. -ReX-

    -ReX- Power Member

    Joined:
    Apr 26, 2012
    Messages:
    707
    Likes Received:
    276
    Location:
    Manly, Australia
    Did the installer run correctly? Did you click the allow button to install the TAP driver?
     
  3. csguy

    csguy BANNED BANNED

    Joined:
    Jul 13, 2012
    Messages:
    396
    Likes Received:
    42
    Yes. installed finished and yes I installed tap driver. It just crashes when I try to start HMA afterward.
     
  4. csguy

    csguy BANNED BANNED

    Joined:
    Jul 13, 2012
    Messages:
    396
    Likes Received:
    42
    I fixed it...

    Under Server Management > Add Features > Enable Net Framework 3.5

    Bermahost is back on my good side.
     
    • Thanks Thanks x 1
  5. Wealthy Wisdom

    Wealthy Wisdom Power Member

    Joined:
    Dec 15, 2011
    Messages:
    726
    Likes Received:
    369
    Occupation:
    Taking $$ from the G Pie
    Location:
    Seattle Space Needle
    LMAO, thank god for people at BHW that go through the same thing... this just happened to me since i got my vps setup today and same Windows 2008 standard at berman.... HMA kept crashing and I started getting irritated.. did a search on here and this thread comes up... thank you for helping out!!
     
  6. utuxia

    utuxia BANNED BANNED

    Joined:
    Feb 14, 2011
    Messages:
    673
    Likes Received:
    112
    i was so bummed on bermanhost when it crashed.
     
  7. Wealthy Wisdom

    Wealthy Wisdom Power Member

    Joined:
    Dec 15, 2011
    Messages:
    726
    Likes Received:
    369
    Occupation:
    Taking $$ from the G Pie
    Location:
    Seattle Space Needle
    I did what OP suggested... but Mines still crashing since it changes IP, I just sent OP a message.. I don't know how to bypass that part..

    so yeah it opens up fine but once I switch to different IP... BAM i lose the connection to the vps forcing it to crash... so still haven't fully resolved the problem :(

    EDIT: WOOOO thankfully OP is on and helped me... for anyone out there don't use PPTP on vps
     
    Last edited: Aug 11, 2012
  8. csguy

    csguy BANNED BANNED

    Joined:
    Jul 13, 2012
    Messages:
    396
    Likes Received:
    42
    use openvpn
     
    • Thanks Thanks x 1
  9. SEOnetic

    SEOnetic Senior Member

    Joined:
    May 21, 2012
    Messages:
    994
    Likes Received:
    120
    Can you explain it a bit? Also are you using the 64 bit version or 32 bit version.
     
  10. ugjunk

    ugjunk Jr. VIP Jr. VIP

    Joined:
    Jan 1, 2011
    Messages:
    2,613
    Likes Received:
    758
    Location:
    Los Angeles
    Home Page:
  11. Wealthy Wisdom

    Wealthy Wisdom Power Member

    Joined:
    Dec 15, 2011
    Messages:
    726
    Likes Received:
    369
    Occupation:
    Taking $$ from the G Pie
    Location:
    Seattle Space Needle
    I just did what OP said and switched it to OpenVPN... i had it on PPTP and it was crashing...

    Works fine now
     
  12. utuxia

    utuxia BANNED BANNED

    Joined:
    Feb 14, 2011
    Messages:
    673
    Likes Received:
    112
    If you want to do PPTP you have to do something special to the server to make it work, I'm sure hma's site tells you what to do -- I just never bothered to look it up since openvpn worked out of the box.