1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with TubeIncreaser?

Discussion in 'YouTube' started by stupiddumbass, Jan 20, 2009.

  1. stupiddumbass

    stupiddumbass BANNED BANNED

    Joined:
    Oct 11, 2008
    Messages:
    132
    Likes Received:
    191
    K, for the past week my tube increaser has slowed down to like molasses. I mean after 1 hour of use before I can generate about 7-8k views easily. Actually I generated 20k in views in like 2 1/2 hours. Now its experiencing some serious bug. Right when things were going great my tube increaer crashed and gave me the error message about having JIT debugging enabled or installed because TI2 was experiencing this. So what I did was just uninstalled it and reinstalled it.

    Now TI2 is seriously extremely slow. And its almost pointless to do any advertising with it becuase I could generate more views doing it manually than I can with TI2. Does anyone have anys uggestions on how to fix these bug issues with this, and what other solutions do you have for picking up these youtube views?
     
  2. stupiddumbass

    stupiddumbass BANNED BANNED

    Joined:
    Oct 11, 2008
    Messages:
    132
    Likes Received:
    191
    thats pretty sad, with all the knowledge and people sharing stuff here no one has any idea what I am saying or talking about with Tube increaser2?

    lol remarkable
     
  3. kiribati

    kiribati Newbie

    Joined:
    Jan 14, 2009
    Messages:
    9
    Likes Received:
    4
    I don't know about you, but my TubeIncreaser works fine.
     
  4. lifefzr

    lifefzr BANNED BANNED

    Joined:
    Jan 10, 2009
    Messages:
    134
    Likes Received:
    17
    May be because you using cracked version?
     
  5. stupiddumbass

    stupiddumbass BANNED BANNED

    Joined:
    Oct 11, 2008
    Messages:
    132
    Likes Received:
    191
    Yea, probably, its weired, I think I might just buy tubespinner. Been hearing good things about it so I might give it a try. Check out the formula for youtube I posted enjoy.
     
  6. Nathan B

    Nathan B Regular Member

    Joined:
    Nov 22, 2008
    Messages:
    395
    Likes Received:
    298
    Occupation:
    Student/Internet Marketer
    Location:
    Colorado
    It's not TubeIncreaser, TubeIncreaser works perfectly for me, it's the proxies your using. ;)
     
  7. shudogg

    shudogg Regular Member

    Joined:
    Sep 23, 2008
    Messages:
    412
    Likes Received:
    153
    Occupation:
    Internet Marketing
    Location:
    Indiana
    Home Page:
    It is either the proxies or a system file on your computer. I assume that TI uses some system files like OCX files for sockets and such. So if one of the files that TI relies on on your pc becomes corrupt, it would cause errors with the app.

    Try re-installing tube increaser. If not then contact TI's support. If its cracked then I guess your SOL. You could try installing your operating system over itself to replace any system files that may be corrupt.
     
  8. shankarax

    shankarax Regular Member

    Joined:
    Oct 18, 2008
    Messages:
    375
    Likes Received:
    476
    Location:
    proxy-heaven.blogspot.com
    Home Page:
    Possibly it's the total amount of threads you are running with TI.

    To quote myself:

    Edit:
    After reading your post once again, I assume your problem has nothing to do with proxies/thread amounts.
    Reinstalling your OS should do the trick.
     
    Last edited: Jan 21, 2009
  9. BillyRayValentine

    BillyRayValentine Regular Member

    Joined:
    Jul 19, 2008
    Messages:
    201
    Likes Received:
    11
    I agree with stupid'. I am using it too. A single view takes about 1 min - wtf?
    I am using a cracked version, so dont know if that makes a difference.
     
  10. wowhaxor

    wowhaxor Executive VIP Premium Member

    Joined:
    Apr 28, 2007
    Messages:
    2,021
    Likes Received:
    3,353
    Location:
    ?¿?
    Home Page:
    Its their provided proxy list, its leaked all over the net and heavily used as of late. Time to purchase your own!
     
  11. hyuhin

    hyuhin Junior Member

    Joined:
    Dec 20, 2008
    Messages:
    101
    Likes Received:
    5
    since i'm kinda having the same problem, hope its okay to post my problem in here instead of making a new thread...

    okay not sure if i'm doing this right. But i set it to 500 hits just to test it out, but when i hit start it only goes up to 89 views completed..

    i'm doing something wrong right..?
     
  12. internetNinja

    internetNinja Junior Member

    Joined:
    Oct 27, 2008
    Messages:
    109
    Likes Received:
    98
    Occupation:
    Internet Marketing
    Location:
    Las Vegas, NV.
    Home Page:
    I thought tube increaser was to make your penis bigger! :yield: :wank:
     
    • Thanks Thanks x 1
  13. stupiddumbass

    stupiddumbass BANNED BANNED

    Joined:
    Oct 11, 2008
    Messages:
    132
    Likes Received:
    191
    HAHA, good one, you just got your rep up.
     
  14. mikep

    mikep Newbie

    Joined:
    Jan 13, 2009
    Messages:
    19
    Likes Received:
    18
    Occupation:
    Student? (;
    Location:
    127.0.0.1
    Home Page:
    Worked for me. ;) -cough- not like I needed it anyway..


    Too much info, huh?
     
  15. stupiddumbass

    stupiddumbass BANNED BANNED

    Joined:
    Oct 11, 2008
    Messages:
    132
    Likes Received:
    191
    Nah its all good, I gave you a rep for that, But yea it was the patch that was all bugging I installed another patch and it works flawlessly,