1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with Ingram Edition bot!

Discussion in 'Instagram' started by TeddyDog, May 18, 2015.

  1. TeddyDog

    TeddyDog Newbie

    Joined:
    May 18, 2015
    Messages:
    1
    Likes Received:
    0
    Hi I upgraded to the Instagram Bot v 6.52 this morning and it does not seem to fix the issue I was/am having. I use recommended settings and it does not seem to help. What happens is I am using the bot to LIKE pictures only, it logs me in and then starts the process, but then it seems to kick me out immediately after it tries to "like" the first picture...it does not actually like the picture, it likes it and then dislikes it in a second, it then kicks me out and I cannot log back into Iconosquare through the bot. I have to wait like 30 minutes or so to try again. The strange thing is I can log into iconosquare using a different browser on the same computer just fine. I have already put in a ticket however that could take 48 hours. Any help would be appreciated. Thanks
     
  2. duceduc

    duceduc Supreme Member

    Joined:
    Aug 23, 2014
    Messages:
    1,398
    Likes Received:
    282
    Best to wait for a response and address this to the developer.
     
  3. SEOking222

    SEOking222 Jr. VIP Jr. VIP

    Joined:
    Sep 29, 2012
    Messages:
    1,392
    Likes Received:
    165
    Occupation:
    LOL ya right
    Location:
    Ghosted
  4. tompots

    tompots Elite Member Premium Member

    Joined:
    Dec 11, 2011
    Messages:
    4,371
    Likes Received:
    3,964
    Gender:
    Male
    Occupation:
    Full Time Bot Developer
    Location:
    Automation Alternatives
    Home Page:
    Hello and sorry for the really late reply to this thread, it must have slipped by me. If your still having this
    problem, please submit a support request to our Support Desk so we can better help you.