1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help - site with wp-o-matic running slow

Discussion in 'Blogging' started by 3kaday, Mar 2, 2011.

  1. 3kaday

    3kaday Regular Member

    Joined:
    Apr 28, 2009
    Messages:
    216
    Likes Received:
    51
    Location:
    London, EUSSR
    I acquired a site which is fairly high traffic and running on a vps (hg7). The previous owner had it on a pro dedicated box on hg. It was slow on that server and is slow on my vps. I originally tried it on reseller hosting but the site wouldn't even load due to the php memory limit of 64meg, even with plugins disabled and no traffic because did not change the dns from the old server.

    I suspect it is something to do with wp-o-matic and its huge cache of images. It runs way slower than my other sites that run on reseller hosting. It has w3 total cache fully configured.

    HG have been no help, they just blather about reading up online etc but don't seem to want to get involved.

    I am looking for some advice and recommendations and happy to pay for help. Traffic for 1 march:

    [SIZE=-1]Day[/SIZE] [SIZE=-1]Hits[/SIZE] [SIZE=-1]Files[/SIZE] [SIZE=-1]Pages[/SIZE] [SIZE=-1]Visits[/SIZE] [SIZE=-1]Sites[/SIZE] [SIZE=-1]KBytes[/SIZE]
    [SIZE=-1]1[/SIZE] [SIZE=-1]120603[/SIZE] [SIZE=-2]100.00%[/SIZE] [SIZE=-1]103945[/SIZE] [SIZE=-2]100.00%[/SIZE] [SIZE=-1]23294[/SIZE] [SIZE=-2]100.00%[/SIZE] [SIZE=-1]7219[/SIZE] [SIZE=-2]100.00%[/SIZE] [SIZE=-1]4878[/SIZE] [SIZE=-2]100.00%[/SIZE] [SIZE=-1]1549123[/SIZE] [SIZE=-2]100.00%[/SIZE]

    pm or post here if you can help.

    Thanks :)
     
  2. BugFixed

    BugFixed Junior Member

    Joined:
    Sep 24, 2010
    Messages:
    130
    Likes Received:
    39
    There are some early solutions, by clearing your WP cache and optimizing your WP database.
    Throw unused plugins from your WP, also check the log, which IPs has the highest visits, just in case.
     
  3. 3kaday

    3kaday Regular Member

    Joined:
    Apr 28, 2009
    Messages:
    216
    Likes Received:
    51
    Location:
    London, EUSSR
    Cool, will try those.

    I found the site is heavily dependent on a plug in called Get The Image.

    In fact the content disappears with it disabled so it seems to be critical to the architecture.

    Thanks