1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help!! ScrapeBox: Downloaded Malware/Phishing Add on And Now It Is Extremely Slow!

Discussion in 'Black Hat SEO Tools' started by Dan Da Man, Aug 28, 2011.

  1. Dan Da Man

    Dan Da Man Elite Member Premium Member

    Joined:
    May 31, 2011
    Messages:
    1,850
    Likes Received:
    937
    Occupation:
    Duh
    Location:
    San Diego
    Home Page:
    Scrapebox has been running fine without the malware/phishing add on and so I decided to install it. I did and the first time through, every blog came up with error and now when I try and harvest or analyze blogs, everything times out and it is really really slow. Like too slow to even be worth it. Before installing it, SB was running fine. Also, copied it over to vpn and it still is slow as hell. A buddy of mine has the same problem I also uninstalled it and it still does it and I also asked support and they say that it has to be something with my computer. Well, its not if it is working on my VPN right?

    Please someone help me, I am so frustrated with this. What could it be?

    Thank you.
     
  2. mdsurf

    mdsurf Senior Member

    Joined:
    Jun 16, 2011
    Messages:
    990
    Likes Received:
    279
    Location:
    Las Vegas
    ahhh im having the same problem this is driving me crazy, bashing head into wall in 3......2.............1........

    someone please help
     
  3. TheMatrix

    TheMatrix BANNED BANNED

    Joined:
    Dec 20, 2008
    Messages:
    3,444
    Likes Received:
    7,279
    Get a VPS with a fast internet connection. Test and tweak the settings (connections etc) and choose the ones that give best results.
     
    • Thanks Thanks x 1