1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP!!!! ScrapeBox Check Links Im F** Up!

Discussion in 'Black Hat SEO Tools' started by SEORasta, Dec 12, 2010.

  1. SEORasta

    SEORasta Senior Member

    Joined:
    Sep 22, 2010
    Messages:
    1,001
    Likes Received:
    230
    Occupation:
    What Ever Makes Money..LEGALLY
    Location:
    Right Here!
    Ok, call me dumb I must be doing something wrong with my SB runs so let me tell you what Im trying to do and what im doing....PLEASE GUIDE ME THE RIGHT WAY!

    Im doing both a fast post and when its done I do a slow post. Once its done I SAVE the "posted entries" to check to see if my links stuck after the mod said OK or auto approve.

    After I save the posted entries I usually check 2 days after to give the mods a chance to approve.

    NOW HERE IS WHERE I NEED HELP....

    To see if my post was accepted I did BOTH check links via the comment poster box and it says "found" so I check the url LINK and there is either NO COMMENTS at all OR there are links but not min!

    So then I go to add ons and do the backlink checker and check the "posted entries" and they say found or 1 link and I check that and STILL nothing...

    Why are they saying they found something of mine and its not shown???

    PLease what are the steps I need to do to check to see if MY POST was approved and will be used as a backlink.... THANK YOU!!
     
  2. vickygarg

    vickygarg Power Member

    Joined:
    Jan 25, 2010
    Messages:
    646
    Likes Received:
    531
    If in link checker it says found export it to a txt file, then see all the url's your comment must be there. For me if the Link checker says found, it is there. Also try some auto aprove url's here and see if it sticks, also to find auto approve blogs, check your links right after you post, that way you know these are auto approve sites.
     
  3. ExobiT

    ExobiT Junior Member

    Joined:
    Apr 21, 2008
    Messages:
    145
    Likes Received:
    25
    Right click and press " show source " or whatever its called. Then press "ctrl + f" to search. Write your url. If it's found. Then obviously it's there :)
     
  4. bakxos

    bakxos Regular Member

    Joined:
    Aug 8, 2010
    Messages:
    498
    Likes Received:
    292
    Location:
    Scotland
    You have not understand some very basic things so i would suggest to watch sb videos and go through some threads that are posted here on BHW.

    Yahoo Site explorer will not find your backlinks immediately after you create them...
     
  5. semilar

    semilar Regular Member

    Joined:
    Sep 28, 2010
    Messages:
    264
    Likes Received:
    61
    maybe you confused "websites" with "blog comments" in scrape box and now the link checker checks if there are links to the blog from the list of websites you wanted to post to... happend to me once :D
     
  6. SEORasta

    SEORasta Senior Member

    Joined:
    Sep 22, 2010
    Messages:
    1,001
    Likes Received:
    230
    Occupation:
    What Ever Makes Money..LEGALLY
    Location:
    Right Here!
    Im not going to google or Yahoo to check my post Im trying to check them within SB after a fast and slow post are done (about 2 days after)

    It should be really simple LOL but just need the correct steps to check those to truly see if I click on the url I should be able to see my post stuck on the blog!
     
  7. oliver_winston

    oliver_winston Junior Member

    Joined:
    Dec 1, 2008
    Messages:
    129
    Likes Received:
    18
    Hi, when using the check links in sb, check the "match domain" only box and see if that fixes it.
     
  8. alakran

    alakran Registered Member

    Joined:
    Oct 31, 2010
    Messages:
    82
    Likes Received:
    7
    Occupation:
    Win $$$
    Location:
    ....
    100K url = 40K approved = 800 backlinks with luky. if you do, you should be happy.