1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[HELP PLZ] Mouse cursor moving by itself!

Discussion in 'BlackHat Lounge' started by shadowcaster, May 12, 2009.

  1. shadowcaster

    shadowcaster Registered Member

    Joined:
    Dec 19, 2008
    Messages:
    68
    Likes Received:
    38
    Home Page:
    So I installed VmWare and Win XP on it. And then suddenly after few hours the cursor started to move randomly by itself for a 2-3 sec then stopped. It is happening every 5-10 minutes now... I swear that I AM NOT DRUNK!! So have anybody had this prob before?
     
  2. jonnyh431

    jonnyh431 Junior Member

    Joined:
    Jan 27, 2009
    Messages:
    165
    Likes Received:
    105
    Location:
    UK
    don't worry, it's just a nigerian trying to get your bank details...
     
    • Thanks Thanks x 1
  3. voidale

    voidale Jr. VIP Jr. VIP Premium Member

    Joined:
    Sep 29, 2008
    Messages:
    583
    Likes Received:
    176
    Lol, maybe you got a rat (Some one can control your pc).
    or just some bug ;)
     
    • Thanks Thanks x 1
  4. shadowcaster

    shadowcaster Registered Member

    Joined:
    Dec 19, 2008
    Messages:
    68
    Likes Received:
    38
    Home Page:
    Oh! Thanks man.. I already thought that my brains is cooking from BH stuff and I am starting to see odd things.. ;D
     
  5. aмillionaírе

    aмillionaírе Jr. VIP Jr. VIP Premium Member

    Joined:
    Apr 20, 2008
    Messages:
    532
    Likes Received:
    358
    Call Ghost Busters, or...search Google. I found a simple explanation within seconds.
     
    • Thanks Thanks x 1
  6. mr4army

    mr4army Regular Member

    Joined:
    Nov 23, 2008
    Messages:
    459
    Likes Received:
    80
    Home Page:
    if it a lazer sensor there is your problem
     
  7. deguzman523

    deguzman523 Junior Member

    Joined:
    Apr 9, 2009
    Messages:
    199
    Likes Received:
    56
    try uninstalling the program you installed before you saw the cursor doing that
     
    • Thanks Thanks x 1
  8. shadowcaster

    shadowcaster Registered Member

    Joined:
    Dec 19, 2008
    Messages:
    68
    Likes Received:
    38
    Home Page:
    Yes it's a wireless optical mouse... But i asked only because it is happening only in VmWare virtual PC, not not in the real PC.. I don't think it's caused by drivers or something......Because I haven't installed them and mouse worked fine... ;D At least until now ;D
     
    Last edited: May 12, 2009
  9. shadowcaster

    shadowcaster Registered Member

    Joined:
    Dec 19, 2008
    Messages:
    68
    Likes Received:
    38
    Home Page:
    The only program I installed is Stanky's XP PRO from TPB... Damn I hate those "Modded" OS.. It looks like I just have to find clean copy of win xp..
     
  10. deguzman523

    deguzman523 Junior Member

    Joined:
    Apr 9, 2009
    Messages:
    199
    Likes Received:
    56
    Yeah, I've had this problem before, I uninstalled my most recent program, and it stopped.

    If it's really annoying, maybe reformating with a clean copy would be worth it.

    At least you don't have much on your hard drive if it's a fresh OS!
     
  11. Whookidive

    Whookidive Registered Member

    Joined:
    Dec 3, 2008
    Messages:
    81
    Likes Received:
    62
    Had the problem before too, when I downloads Visual Basic Studio >_< , undetectable rat on my system and the bastard had my passwords within seconds, talked to him afterwards lol and he seemed a cool guy lol, he just told me how to remove it and never spoke to him again ;) :p
     
    • Thanks Thanks x 1
  12. shadowcaster

    shadowcaster Registered Member

    Joined:
    Dec 19, 2008
    Messages:
    68
    Likes Received:
    38
    Home Page:
    @deguzman523 Yes it was fresh ;D
     
  13. shadowcaster

    shadowcaster Registered Member

    Joined:
    Dec 19, 2008
    Messages:
    68
    Likes Received:
    38
    Home Page:
    Damn! Ok I will go and change my BHW pass before it's too late...
     
  14. eestisiin

    eestisiin Regular Member

    Joined:
    Oct 8, 2007
    Messages:
    326
    Likes Received:
    156
    When my optical wireless mouse batteries are running low it starts to move randomly once in a while. Try to change the batteries and it should stop, I even remember when my pc occasionally was brought back from stand-by because the mouse moved, its not a nice surprise when in the middle of the deepest sleep the PC suddenly starts to run again...

    f*cking ghosts..
     
    • Thanks Thanks x 1
  15. mrblackhat

    mrblackhat Regular Member

    Joined:
    Nov 26, 2008
    Messages:
    260
    Likes Received:
    222
    Location:
    The Frozen Wasteland a.k.a "Canada"
    Alot of the time when you install any macros then this can happen to you
     
  16. shadowcaster

    shadowcaster Registered Member

    Joined:
    Dec 19, 2008
    Messages:
    68
    Likes Received:
    38
    Home Page:
    :D
    Maybe really only batteries.. Will try to replace.. And about that stand-by thing - I had the same but only because my cat moved mouse some times.. Then I just un-checked the "allow this device to wake up pc from stand-by" or something similar box in mouse settings...
     
    Last edited: May 12, 2009
  17. entreprenuer

    entreprenuer Regular Member

    Joined:
    Apr 19, 2009
    Messages:
    200
    Likes Received:
    73
    Location:
    Orlando Fl
    try powering the hyperdrive and reverting back to the crank shaft position sensor module.
    this should reverse the problem.. hahaha. Im so high right now.:D
     
  18. shadowcaster

    shadowcaster Registered Member

    Joined:
    Dec 19, 2008
    Messages:
    68
    Likes Received:
    38
    Home Page:
    I thought about that too but figured out that hyperdrive would over-heat and eventually explode if i did that... I will ask Master Yoda, Elviss Prestley or Pokemons about that..
     
  19. chickuzt

    chickuzt BANNED BANNED

    Joined:
    Apr 19, 2008
    Messages:
    112
    Likes Received:
    97
    1 virus or trojan
    2 faulty laser mouse sensor
    3 wireless bluetooth signal weak
    4 lacking the proper drivers for the mouse within the VM

    You got to figure out on your own which one it is.
     
    • Thanks Thanks x 1
  20. dragon77

    dragon77 Power Member

    Joined:
    Jan 18, 2009
    Messages:
    576
    Likes Received:
    685
    Occupation:
    Increasing 5 Figures to 6 Figures
    Location:
    BHW-Gold Mine
    Use system restore back to date where no problem occur. Some virus/trojan is really nasty.