Help me with this weird wordpress probelm

Discussion in 'Blogging' started by bk071, Apr 9, 2012.

  1. bk071

    bk071 Jr. Executive VIP Jr. VIP

    Joined:
    Nov 24, 2010
    Messages:
    3,343
    Likes Received:
    8,182
    I just moved wordpress installation to a new domain and now I'm having this weird issue with the new site.

    Say I have set my homepage title to "weight loss" and my category page title to "fast weight loss"... now if I have yoast enabled on the site, it makes the homepage title to "fast weight loss" as well. I checked the 'titles' settings and I have "weight loss" in homepage title... but when I got to mysite.com and view source, "fast weight loss" is there wraped in the title tags.

    I disabled the yoast plugin and the problem got fixed. But I want to use yoast on my site so disabling that is not an option.
    Uninstalling and re-installing the plugin didn't work too... even if I uninstall it, it pulls the old titles and descriptions when I reinstall it.

    I'm not a technical person at all so I have no idea of what could be causing the issue.
    Any help would be appreciated!
     
  2. bk071

    bk071 Jr. Executive VIP Jr. VIP

    Joined:
    Nov 24, 2010
    Messages:
    3,343
    Likes Received:
    8,182
    Anyone? This is driving me crazy. :/
     
  3. ugjunk

    ugjunk Jr. VIP Jr. VIP

    Joined:
    Jan 1, 2011
    Messages:
    2,615
    Likes Received:
    758
    Location:
    Los Angeles
    Home Page:
    Did you moved the website yourself ? If you did, then did you make the appropriate changes in the database ?

    Try reinstalling the wordpress. Re-installation fixes most of the problem most of the time. If the problem persists maybe you can PM me the login details if you want, I can look into the issue for you :)