1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[HELP] iMacros youtube comment bot

Discussion in 'Black Hat SEO Tools' started by papercloud, Jul 24, 2014.

  1. papercloud

    papercloud Newbie

    Joined:
    Mar 17, 2014
    Messages:
    2
    Likes Received:
    0
    Not sure if this is the correct section to be posting.

    i'm currently trying to build a bot using iMacros that is able to comment on youtube by itself but i bumped into a problem
    i'll show u my code

    VERSION BUILD=8070701 RECORDER=CR
    TAB T=1
    SET !ERRORIGNORE YES
    SET !DATASOURCE youtube.csv
    SET !DATASOURCE_COLUMNS 4
    SET !DATASOURCE_LINE {{!LOOP}}
    CLEAR
    URL GOTO=(WEBSITE) <- can't post site due to post count lol
    TAG POS=1 TYPE=SPAN ATTR=TXT:Sign<SP>in
    TAG POS=1 TYPE=INPUT:EMAIL FORM=ID:gaia_loginform ATTR=ID:Email CONTENT={{!COL1}}
    TAG POS=1 TYPE=INPUT:pASSWORD FORM=ID:gaia_loginform ATTR=ID:passwd CONTENT={{!COL2}}
    TAG POS=1 TYPE=INPUT:SUBMIT FORM=ID:gaia_loginform ATTR=ID:signIn
    TAG POS=1 TYPE=INPUT:SUBMIT ATTR=ID:send-code-cancel-button
    TAG POS=1 TYPE=INPUT:SUBMIT FORM=ID:theform ATTR=ID:cancel
    URL GOTO={{!COL3}}
    FRAME F=7
    TAG POS=1 TYPE=SPAN ATTR=TXT:Share<SP>your<SP>thoughts
    TAG POS=2 TYPE=DIV ATTR=TXT:post




    as u can see, when i am in recording mode and i click on the comment box of youtube, it does not show "CONTENT=..."
    hence i couldn't input my {{!COL4}} into the code



    is there any way to solve this?
    would appreciate your help so so much
     
  2. papercloud

    papercloud Newbie

    Joined:
    Mar 17, 2014
    Messages:
    2
    Likes Received:
    0
    any help? >_< would really appreciate it!