1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[help] iframe question?

Discussion in 'Making Money' started by Zeprokon, Jan 5, 2009.

  1. Zeprokon

    Zeprokon Newbie

    Joined:
    Mar 5, 2008
    Messages:
    41
    Likes Received:
    21
    Hey guys,

    I was using an iframe tag on a website until
    a couple of weeks ago it worked fine until
    IE ran some kind of update.

    Now..I get emails that the site won't load.

    So..I've sent it out from other domains since,
    but need to get this fixed.

    Is there an iframe code that will work in
    all browsers? I'm just driving traffic to
    a opt-in page so what I need to do is
    when they go to example.com there
    is an iframe that loads superduper.com

    The opt-in page is text, video, and aweber
    if that makes a difference.

    Simple stuff..worked fine..now I can't get
    it to work..and help would be greatly appreciated.

    Thanks in advance!

    Zeprokon
     
    Last edited: Jan 5, 2009
  2. crashed

    crashed Jr. VIP Jr. VIP Premium Member

    Joined:
    Aug 13, 2008
    Messages:
    958
    Likes Received:
    1,198
    Occupation:
    Guru-slayer
    Location:
    Behind the VPN...
    Home Page:
    PM me the URL of the page and i'll take a look for you.

    (Though if your using IE 8 Beta, theres a button to the right of the address bar that will show it in IE 7 Compatability mode)
     
    • Thanks Thanks x 1
  3. createrk

    createrk Junior Member

    Joined:
    Jan 5, 2009
    Messages:
    161
    Likes Received:
    17
    Might be the website u r iframing started running iframe breakers.

    Have u tried in differnt browsers apart from IE like firef0x, chr0me etc...
     
    • Thanks Thanks x 1
  4. darklegion

    darklegion Regular Member

    Joined:
    Nov 24, 2007
    Messages:
    280
    Likes Received:
    35
    My guess would be that site has iframe breakers now which is why nothing is showing up.
     
    • Thanks Thanks x 1
  5. Zeprokon

    Zeprokon Newbie

    Joined:
    Mar 5, 2008
    Messages:
    41
    Likes Received:
    21
    Thanks for the help...I recoded it with simpler HTML
    and now it's working...for now. It changed right after
    the IE update..or, maybe my server just decided to be
    "uncool".

    Zeprokon