1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[HELP] Can not connect to any Google services.

Discussion in 'BlackHat Lounge' started by jasgrey, Jun 20, 2014.

  1. jasgrey

    jasgrey Junior Member

    Joined:
    May 27, 2014
    Messages:
    166
    Likes Received:
    229
    Windows 8. Google Chrome.

    Last night I experienced a problem where the only site that would work on my browser was Google. Every other site said "this page is unavailable." It persisted for about 5 minutes. I Google'd the problem and it suggested that I do CMD>ipconfig /flusdns, so I did. Maybe it was coincidence, but the exact moment that I did that, I was able to access all web pages again. (Note: This was happening for my laptop and my wife's laptop at the same time.)

    Today, Google has stopped working for us. I can't get to Google, Drive, anything to do with Google. I did a Bing search on the problem, and the first result was support.google.com. I couldn't access it.

    Anyone ever heard of this? Any suggestions?
     
  2. pxoxrxn

    pxoxrxn Supreme Member

    Joined:
    Dec 21, 2011
    Messages:
    1,397
    Likes Received:
    2,066
    • Thanks Thanks x 1
  3. jasgrey

    jasgrey Junior Member

    Joined:
    May 27, 2014
    Messages:
    166
    Likes Received:
    229
    Okay, now Google started working (only moments after posting this) but Twitter quit working for my wife. Then everything quit working for my wife. And then, all of a sudden everything worked for everyone.

    This is crazy. What the heck could be the problem?
     
  4. pxoxrxn

    pxoxrxn Supreme Member

    Joined:
    Dec 21, 2011
    Messages:
    1,397
    Likes Received:
    2,066
    Have you tried my suggested solution?
     
  5. jasgrey

    jasgrey Junior Member

    Joined:
    May 27, 2014
    Messages:
    166
    Likes Received:
    229
    Sorry, just now saw it. Checking it out now.
     
  6. jasgrey

    jasgrey Junior Member

    Joined:
    May 27, 2014
    Messages:
    166
    Likes Received:
    229
    I followed the steps and everything is working fine. But it was working when I did the steps, too! We will see what happens if it messes up again.
     
  7. jasgrey

    jasgrey Junior Member

    Joined:
    May 27, 2014
    Messages:
    166
    Likes Received:
    229
    Unfortunately, Google went out again and I can't access your link because it is a Google site. -_-
     
  8. jasgrey

    jasgrey Junior Member

    Joined:
    May 27, 2014
    Messages:
    166
    Likes Received:
    229
    Still not working. UPDATE, though. If I surf through a proxy (annonymouse) then all sites work just fine. Google, Youtube, etc.

    Hmm..
     
  9. manking

    manking Regular Member

    Joined:
    Nov 27, 2013
    Messages:
    455
    Likes Received:
    134
    Occupation:
    No Job
    Location:
    Tallinn
    Probably has something to do with you IP provider, give them a call
     
  10. pxoxrxn

    pxoxrxn Supreme Member

    Joined:
    Dec 21, 2011
    Messages:
    1,397
    Likes Received:
    2,066
    IP provider hey, of all my years in IT I didn't know such services existed...